How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Donald Your Own Question
Donald
Donald, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1870
Experience:  I have 25+ years of experience repairing 2 & 4 cycle engines
72377906
Type Your Small Engine Question Here...
Donald is online now
A new question is answered every 9 seconds

Craftsman 5.5 HP 26 inch tine width front tine tiller w/

Customer Question

Craftsman 5.5 HP 26 inch tine width front tine tiller w/ reverse. Tines no longer go forward. Goes backwards.... Model no.###-##-####
JA: What's the make and model of the tiller? And can you guesstimate how old it is?
Customer: Not quite as old as me..... kind of old maybe 10 years. Craftsman 5.5 HP 26 inch tine width Front Tine Tiller w/ reverse model no.###-##-####
JA: Do you plan on doing the work yourself?
Customer: At this point I'm want to try to diagnose the problem first
JA: Anything else we should know to help you best?
Customer: Just want to know if it's belt related
Submitted: 3 months ago.
Category: Small Engine
Expert:  Donald replied 3 months ago.

Hello. Thank you for choosing Just Answer. My name is***** will be happy to assist you.

Expert:  Donald replied 3 months ago.

Check to see if your belt is tight when you are in reverse position.

Expert:  Donald replied 3 months ago.

Your tiller have two belts. One is for forward tine drive, and the other one is for reverse tine drive. If you remove your belt guard, you will have a better view of your belts.

Customer: replied 3 months ago.
How easy is it for the Forward V-belt to slip off the forward Idler Pulley? Asking from memory of what I think I saw
Expert:  Donald replied 3 months ago.

If your forward V-Belt is worn, or if your belt guard is distorted, your belt can slip off of your idler pulleys.

Customer: replied 3 months ago.
What I think I'll do is open the can of worms tomorrow.. when it's warmer and lighter. You did help me so I know what I'm looking for.... Can I contact you this way tomorrow or Monday(if not on weekends).... and call then if I'm overwhelmed....
Expert:  Donald replied 3 months ago.

Yes, you can contact me. I will be available on weekends also.

Expert:  Donald replied 3 months ago.

Just take your time, and I believe you will conquer our problem. I will be available if you need me to follow up with you.

Customer: replied 3 months ago.
It's a pretty old machine but not to beat up.... I'll take a look and get back to you. Thank you very much.....
Expert:  Donald replied 3 months ago.

You are very welcome! I do hope all goes well for you.

Customer: replied 3 months ago.
Have a good night..... again thanks...
Expert:  Donald replied 3 months ago.

Very good! You too!

Customer: replied 2 months ago.
Hello Donald... Took the belt guard off. What I think I saw was the Forward V-belt being obstructed by the Reverse Idler Arm. If you have a copy of the owners manual maybe I can explain what I'm seeing. The forward belt looks a little loose and Reverse Idler arm rubs up against it . DO you know if the Reverse Idler Arm can also become loose?
What I wanted to do was have you walk me through it but I'm unable to until Monday. If I can figure out if I can send a snapshot I might do that.... if that's O.K.? Just have to wait for better lighting. As I said before it's a few years old. Not worth having someone from Sears come fix it.
If the Tine control handle(left side) is engaged and the tines don't don't engage is that a loose belt or does the cable Tine Control need to be adjusted? I'm going by the Manual page 14.
Just wanted to let you know what's going on before we speak.
Thanks and until Monday... ***** *****
Expert:  Donald replied 2 months ago.

George, thanks for this information. It could be a loose belt, or the cable out of adjustment, or a combination of both. I would focus on adjusting the cable first, to see if that will make a difference. Also, look closely to see if your Forward V-Belt shows any signs of being worn. I will pull up the manual, and wait to hear from you.