How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12822
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

My Husband and I have a 12RESV generator as a back up to our

Customer Question

Hello,
My Husband and I have a
12RESV generator as a back up to our solar. Yesterday it would not run and displayed the "locked rotor" code. we searched on like for and answer and found a site that someone had the same problem. The answer was change out the 12V battery and remove the fuse? well we don't have a fuse unless it is really hidden.
We need help. My husband can carry out directions if you can just tell him what to do. Neither of us a good at computers. (sorry)
Candise and Jim Elmer
Submitted: 3 months ago.
Category: Small Engine
Expert:  Hank F. replied 3 months ago.

Hello, my name is ***** ***** I am going to assist you with this.

Is the engine actually cranking, or will it not even crank?

Customer: replied 3 months ago.
It cranks , and even was starting, but as soon as it reached higher rpm,s it shut down.I checked the 20 amp breaker , it has continuity. The electrical schematic shows a 15 amp fuse, but I can find no fuse . After testing every thing I could , It no longer starts, but will still crank.This is not the 12 kw, it is an 8resv, Kohler. The battery is at 13.2 vdc, and hydrometer shows all cells in excess of 1.250. Crankcase lube is ok, don't really know how to check the oil pressure switch , although the controller display says ok. initially the code read "locked rotor" Thanks, Jim.