How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 27157
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I am trying to repair the throttle assembly on a used my

Customer Question

I am trying to repair the throttle assembly on a used wood chipper my father bought.
JA: What's the make and model of the chipper? And can you guesstimate how old it is?
Customer: it has a B&S model number(###) ###-####e1 engine
JA: Do you plan on doing the work yourself?
Customer: Yes. I believe the issue will be simple once it can be diagnosed. there is no linkage between the throttle lever and the cam that actuates the control on the carburetor.
JA: Anything else we should know to help you best?
Customer: I've reviewed the schematics and nothing shows how its supposed to be assembled. I can account for all the springs. Again there just no linkage from the throttle lever to the interior cam so the throttle is in permanent full open on the carburetor.
Submitted: 5 months ago.
Category: Small Engine
Expert:  Curtis B. replied 5 months ago.

Welcome to JUST ANSWER small engines, let me try to help you !! I don't know it all, but maybe together we can get you a satisfactory answer!

Expert:  Curtis B. replied 5 months ago.

how does it compare to this model? Yours is a periodontal engine, but carburetor and linkage is very similar. Is there a spring missing? May not be a solid link. Can you attach a picture of what you have?

Expert:  Curtis B. replied 5 months ago.

Also See this linkage from manual.

Customer: replied 5 months ago.
No springs are missing. If you review the schematic there is no link between the throttle lever (262A?) and 227. Part 632 is connected between the carburetor and 227 correctly. The end result is the throttle lever has no way to move the cam #227.
Expert:  Curtis B. replied 5 months ago.

Where are you getting the schematic with the numbers you list?

Customer: replied 5 months ago.
On line from multiple sources with the engine model I gave you.
I could sent it to you if you wish.
The exploded views don't show how it should look properly assembled.
I can send a picture of actual assembly as well.
Expert:  Curtis B. replied 5 months ago.

Actual assembly would help! The model shows all the various options, and as you see, none are shown in there assembled state! Did you look at the two links I sent?

Customer: replied 5 months ago.
I'm outside with the machine using my phone so thanks for being patient. The links I saw originally didn't match up very well. I'm going to try and send you a picture in a moment.
Expert:  Curtis B. replied 5 months ago.

OK>

Customer: replied 5 months ago.
I just a still picture and video via text. The video might take a little bit to get there. When you view that you'll instantly appreciate that the throttle lever has no link to the cam that is linked to the carburetor.
Expert:  Curtis B. replied 5 months ago.

OK> I will be watching!

Customer: replied 5 months ago.
Did you receive the photo and video. They were sent almost immediately via text when we were communicating last.
Expert:  Curtis B. replied 5 months ago.

It the need to be attached to the communication. I see nothing attached. Sorry. There should be an attaching mechanism on your side. On my side it is a tree or paperclip icon.

Customer: replied 5 months ago.
OK. I'll see what I can do. Wish I knew you had a problem.
Expert:  Curtis B. replied 5 months ago.

OK>

Expert:  Curtis B. replied 5 months ago.

I see question is still open, did you find linkage problem?