How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 27503
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Has been hesitating when starting for a while. Like it was

Customer Question

has been hesitating when starting for a while. Like it was at a place where the compressions was too high, but when trying it would turn over and start on the second or third try. Usually just when warm. Today it started fine, after running a couple minutes I changed oil, filters, etc. When I tried to start it after that, it turned over slightly, then just clicks. Now nothing. I had the battery tested and it is fine and charged.
JA: Do you have fuel in the tank? If so, is the shut-off valve open and the fuel clean?
Customer: Yes, and yes and yes. I go through about 2 gallons a week mowing and that keeps pretty fresh gas in it. Even if it wasn't that wouldn't keep it from turning over, it just wouldn't start.
JA: Do you plan on doing the work yourself?
Customer: Depends what it is.
JA: Anything else we should know to help you best?
Customer: no
Submitted: 7 months ago.
Category: Small Engine
Expert:  Curtis B. replied 7 months ago.

Welcome to JUST ANSWER small engines, let me try to help you !! I don't know it all, but maybe together we can get you a satisfactory answer!

Expert:  Curtis B. replied 7 months ago.

Do you have a voltmeter to test the battery voltage? Do you get a single click or a series of rapid clicking?

Customer: replied 7 months ago.
As I said originally, I took it in to AutoZone and they tested it under load and said it's fine and charged 90%. A few clicks, now no clicks.
Expert:  Curtis B. replied 7 months ago.

No clicks makes me think that the fuse for ignition is bad and keyswitch has no voltage.

Customer: replied 7 months ago.
I had another battery in it the last time I tried, before I had the original battery tested. The tractor is 40 miles away. How long is this deal open so I can get out there to look for the fuse, try it again with the battery that is definitely good?
Expert:  Curtis B. replied 7 months ago.

It can stay open as long as you like. I'm in no hurry, retired and stay at home!

Customer: replied 7 months ago.
Ok, so I'll try that and get back to you in a day or so.
Expert:  Curtis B. replied 7 months ago.

OK>