How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Briggs-Fan Your Own Question
Briggs-Fan
Briggs-Fan, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1256
Experience:  over 15 years experience in small engine repair, multiple certifications
75998144
Type Your Small Engine Question Here...
Briggs-Fan is online now
A new question is answered every 9 seconds

Dyt 4000. &S Intel plus 18.5 ogv. I was cutting lawn. I

Customer Question

Dyt 4000. B&S Intel plus 18.5 ogv. I was cutting lawn. I turned off mower to empty bags. Got back on it wouldn't start. I changed spark plug. I just texted the spark and no spark. Could this be a bad coil?
Submitted: 7 months ago.
Category: Small Engine
Expert:  Briggs-Fan replied 7 months ago.
Hi my name is ***** ***** welcome to Just Answer. It could be but I'm leaning more towards a safety switch grounding it . Try locking the parking brake and see if it will fire up
Customer: replied 7 months ago.
I don't think there is a parking brake
Expert:  Briggs-Fan replied 7 months ago.

Do you have a lever to lock the brake down ?

Customer: replied 7 months ago.
Idk. Where would it be located?
Expert:  Briggs-Fan replied 7 months ago.
When you put the foot brake down isn't there a lever to lock the foot brake down ?
Customer: replied 7 months ago.
I'm not by the tractor I'll have to look tomorrow
Expert:  Briggs-Fan replied 7 months ago.
Ok sounds good
Customer: replied 7 months ago.
Found the brake lock. Locked it down and tried to start and nothing. no spark
Expert:  Briggs-Fan replied 7 months ago.

Ok , the one way to test the coil is remove the ending cover , and there will be a ground wire attached to the coil , unhook it and test for spark. If you still have no spark it's the coil

Customer: replied 7 months ago.
Tried putting starting fluid into the carb. The engine fired up then quit
Customer: replied 7 months ago.
I sprayed it into the air intake
Expert:  Briggs-Fan replied 7 months ago.

You have spark if it fired then quit .

Expert:  Briggs-Fan replied 7 months ago.

The problem sounds fuel related

Customer: replied 7 months ago.
Changed the fuel pump. Still won't start.
Expert:  Briggs-Fan replied 7 months ago.

Is it starting up and shutting off with starting fluid

Customer: replied 7 months ago.
When I took the fuel pump a few days ago gasoline was leaking out of it. I put the pump back on, changed the ignition coil. Got it started with starter fluid. Then today I changed the fuel pump but when I took old fuel pump off no gas leaked this time. Idk if that means anything
Expert:  Briggs-Fan replied 7 months ago.

It shold only pump when the engine is cranking

Expert:  Briggs-Fan replied 7 months ago.

If you remove the fuel lin from the carburetor, put it in a metal can and and crank the engine over and see if it's putting out gas

Customer: replied 7 months ago.
Nope bone dry.
Expert:  Briggs-Fan replied 7 months ago.

Ok does the gas cap on or off make any difference ?

Customer: replied 7 months ago.
No no difference
Expert:  Briggs-Fan replied 7 months ago.
Does it do it with both pumps?
Customer: replied 7 months ago.
I've tried both
Expert:  Briggs-Fan replied 7 months ago.
Neither one is putting out fuel ?
Customer: replied 7 months ago.
Yea neither one
Expert:  Briggs-Fan replied 7 months ago.
Ok I think the best thing to do is check the vaccum pressure from the line going to the fuel pump
Customer: replied 7 months ago.
Oh great and how do I do that
Expert:  Briggs-Fan replied 7 months ago.

Ok you have 3 lines going to the fuel pump , one is from the gas tank, the other from the crankcase and is the vaccum line. , the other goes to the carburetor. First pull the one going to the gas tank and make sure your getting fuel to the pump

Customer: replied 7 months ago.
gas is coming from the tank to the pump
Expert:  Briggs-Fan replied 7 months ago.
Ok the other line going from the engine to the pump should create a vaccum when cranked over
Customer: replied 7 months ago.
It's not. No gas is coming from that line into the carb
Expert:  Briggs-Fan replied 7 months ago.
Ok , not the line going from the pump to the carburetor, but the other line from the engine , that's what creates vaccum , if you get no vaccum off that line when cranking the engine then it could be the valves need adjusted , or the push rods being loose
Customer: replied 7 months ago.
There's 3 tubes hooked to the pump. One from the tank. One to the carb and one to the the oil dip stick. Then there is a 4th little tube that goes from the carb to I think the engine... So is it the little one (#4 not connected to the fuel pump) or the one to the dip stick
Expert:  Briggs-Fan replied 7 months ago.
The one to the dip stick should create vaccum pressure
Customer: replied 7 months ago.
Ok. I guess I'll have to have someone come do that for me to
Expert:  Briggs-Fan replied 7 months ago.
Did it just die while running mid use ?
Customer: replied 7 months ago.
Ok here's where we stand. I figured out that I put the new fuel pump on wrong. Once I corrected that it started right up. That's the good news. Bad news is after about 5 seconds it started smoking real bad and quit. Now I can get it started but it runs very weak almost like it's not getting power. Does that for about 10 secs then quits
Customer: replied 7 months ago.
No more smoke tho so that was probably burning oil as I took the head cover off and was messing around a bit in there pretending I knew what I was doing but obviously not
Expert:  Briggs-Fan replied 7 months ago.
Ok , can you check your oil and tell me if it's thin or smells like gas
Customer: replied 7 months ago.
I don't think so. There's a "motor" smell to it but I don't think its gas per se.. I put the oil on my fingers and after I wiped it off there in no smell so I'm guessing no gas is mixed in
Expert:  Briggs-Fan replied 7 months ago.
it stopped smoking but is running low idle right ?
Customer: replied 7 months ago.
That is correct. Low idle even tho it's full throttle. Starts for about 5-10 secs then dies
Expert:  Briggs-Fan replied 7 months ago.
Have you pulled the carburetoror and thoroughly cleaned it ?
Customer: replied 7 months ago.
No. But it was running fine until the fuel pump went. I was messing around with the valves a few days ago. Could that be it?
Expert:  Briggs-Fan replied 7 months ago.
I would recheck the valve clearance . Do you have the model, type and code off the engine ?
Customer: replied 7 months ago.
Sent a picture attached with that info b&s 18.5 ohv 2 stroke
Expert:  Briggs-Fan replied 7 months ago.

On the engine itself , on the ohv cone or head it should have the model, type and code on it

Expert:  Briggs-Fan replied 7 months ago.

Hi just wondering if you got a chance to check the valve clearance and clean the carburetor ?