How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 27488
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I live in Mesa, Arizona. I have a Deere Garden lawn tractor

Customer Question

Hello my name is***** and I live in Mesa, Arizona. I have a John Deere Garden lawn tractor Model #LA `100. The engine runs good and it starts well however, it does not seem to run smoothly when I put it in gear to move forward or backward.
when I engage the gear to move forward or backward it will vibrate quite a bit and then I do not seem to get the smooth exchange top move forward or back-up. I have to take my foot off of the brake very high and slowly or it grabs and takes off very hard or a major jerk before it engages.
I would appreciate any advise! Thank you Joe in Arizona.
Submitted: 9 months ago.
Category: Small Engine
Expert:  Curtis B. replied 9 months ago.

Have you looked at the condition of the drive belt between the engine and the transmission? It may have damage, and is not gripping properly. Look t the upper belt. not the lower deck belt. See link below.

Expert:  Curtis B. replied 9 months ago.

I see queston is still open, did you see my response and link?