How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12650
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Rick, I have a zero turn husquvarna lawn mower that is 2

Customer Question

Rick, I have a zero turn husquvarna lawn mower that is 2 months old. I bought it brand new from Lowes on clearance and they said that it was sent out for a new battery but never sold to a previous customer. Today the lawn mower starting running very rough. I think I was running out of gas. I put ethanol free gas back in the mower and it runs fine but would run very rough when I engaged the blades. The symptom seemed to quit when the mower cooled down. I was able to then engage the blades and cut for about 30 min before running rough again. Finally after sever hours of tinkering with it (not disconnection or connecting anything) mainly just power washing it down and visually inspecting it, now the blades won't engage at all. I've tried it intermittently over the past 6 hours. Still not able to engage blades. Motor seems to be running great. I might also add I replaced a flat tire about 3 cuts ago. Each cut is two acres. New tire size is confirmed as correct. Any thoughts?
Submitted: 4 months ago.
Category: Small Engine
Customer: replied 4 months ago.
I might also add that during the trouble period the blades would engage and unengage periodically when the deck switch was engaged.
Expert:  JON replied 4 months ago.

Sounds like you got a bad clutch or a low amperage battery. The clutch need so many amps to power up and work correctly. Even though you bought it under a Clearance, it is still under warranty. I would take it in to your nearest Husqvarna Dealer and have them fix the issue. How does the mower run when it is just running under no load?

Expert:  JON replied 4 months ago.

If you give me the product number and serial I can check and see if mower was ever registered before or had warranty work done on it.

Customer: replied 4 months ago.
If by "no load" you mean with the blades not engaged, then itruns just fine.
Customer: replied 4 months ago.
Ok. I can send that information tomorrow morning. Will that be ok?
Expert:  JON replied 4 months ago.

yes, the mower doesn't use much power to just sit and run.

Have you tested the voltage on the battery, amperage under load. You can take the battery to auto parts store and they can test it for you for free under a load.

Yes, tomorrow will be fine. I am a Certified Husqvarna Dealer and Tech, so I can just tell you if any warranty work was done on the machine. When LOWES or HOME DEPOT put items on Clearance, it is not because they installed a new battery. They would not have sent it out to have a new battery installed. There was an issue with the mower, that they may not have sent it out for, but sold AS-IS , as you cant return to them, but the Husqvarna warranty is still good for entire warranty period.

Customer: replied 4 months ago.
I looked for this info. Where could I find it. I've attached a few pics that might be the numbers you're looking for.
Expert:  JON replied 4 months ago.

Numbers I would need are on a sticker. They are normally under seat of machine, or attached to the frame. around the rear wheel

Customer: replied 4 months ago.
I can't seem to locate it. Here is a sticker I found on the rear frame. See attached.
Expert:  JON replied 4 months ago.

that is not it either. It will look like this one ....