How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JohnF2015 Your Own Question
JohnF2015
JohnF2015, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1017
Experience:  Owner/Service Technician at S & J Small Engines
87465640
Type Your Small Engine Question Here...
JohnF2015 is online now
A new question is answered every 9 seconds

I have a 1045, where the blades will not stay engaged. I

Customer Question

I have a 1045, where the blades will not stay engaged. I have to cut blades off and push down to restart.. I cuts off 20-25 times in 30-40 minutes. The mower has 140 hours on it. any suggestions? Thanks for your help.
Submitted: 4 months ago.
Category: Small Engine
Expert:  JON replied 4 months ago.

Sounds like you need a new PTO switch or a new clutch. PTO switch could be just dirty at connectors also. unplug and clean terminals. Let me know the outcome please

Customer: replied 4 months ago.
I have done all that and dealer says I don't need a clutch.
Expert:  JON replied 4 months ago.

PTO switch part number is: 725-04258

I would say this is the issue if you can turn it right back on. Possibly the Clutch, but the PTO Switch is much much cheaper

Expert:  JON replied 4 months ago.

I would say switch over the clutch being as it only has 160 hrs on it. Did they test the switch and clutch or just told you over the phone?

Customer: replied 4 months ago.
Thanks. Don't think that is the problem.
Expert:  JON replied 4 months ago.

Okay. I will OPT out.

Expert:  JohnF2015 replied 4 months ago.

Hi, my name is***** will be assisting you.

Can you tell me more about what exactly is happening? You indicated that you have to cut the blades off and push down to restart. Are the blades actually stopping on their own? What are you pushing down to restart? Is your electric clutch round or more of a triangle?