How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12592
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

JR, I had a good running &S 5HP 5 days,started every pull,

Customer Question

hello JR, I had a good running B&S 5HP for about 5 days,started every pull, idled fine , have not put it in the water yet,just getting the inflatable together..... Now after running on the transom 20 or 30 times , it won't start... It fires once every pull but will not run. I had it not start before if it was in gear, but now it's in neutral. And.... it seemed to be not quite in neutral when the selector was in neutral so I adjusted the allen-wrench bolt in the lower unit so the prop is completely disengaged when the lever is in Neutral. probably a neutral safety switch issue ? Thanks
Submitted: 4 months ago.
Category: Small Engine
Expert:  Briggs-Fan replied 4 months ago.

Hi my name is ***** ***** welcome to Just Answer. Do you have a model number for the boat motor ? . To see if it's a neutral safety issue you can test for spark at the plug