How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12172
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Ariens 93604800/A19BA42 Transmission engages but has no

Customer Question

Ariens 93604800/A19BA42
Transmission engages but has no speed
Submitted: 4 months ago.
Category: Small Engine
Expert:  JON replied 4 months ago.

Is this the plastic style transmission?

Expert:  JON replied 4 months ago.

NVM, I have viewed the transmission. With no speed, it could be one of several different issues. #1 is check the belt. #2 is check the clutch pulley assembly. one of the 2 are most likely the issue. These transmissions are known for going out. It is a $600 transmission as I have had to replace 2 of these this year so far.

Customer: replied 4 months ago.
belts are in good condition, have just replaced the control kit # ***** the cable was broken and this was the only way I could find to get a replacement cable
Customer: replied 4 months ago.
do you have a video or manual that shows how much movement up and down the drive pulley has
Expert:  JON replied 4 months ago.

What do you mean by how much movement up/down? The one pulley is like the clutch on a GO KART. It will slide up and down approx. 1/4"-1/2". I will try to pull vids and/or diagrams from my shop tomorrow for you

Expert:  JON replied 4 months ago.

Have you checked all several black plastic parts of the pulley to make sure they were not stripped out or broken?

Customer: replied 3 months ago.
After I removed the belt the pulleys moved up and down freely. I was wondering if the belt between the pulleys was the wrong belt. I cant find a part number for it

Related Small Engine Questions