How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JohnF2015 Your Own Question
JohnF2015
JohnF2015, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1100
Experience:  Owner/Service Technician at S & J Small Engines
87465640
Type Your Small Engine Question Here...
JohnF2015 is online now
A new question is answered every 9 seconds

I have Sears Craftsman 46" lawn tractor with an

Customer Question

I have Sears Craftsman 46" lawn tractor with an automatic transmission. Just had the drive belt replaced and when you stop or from a cold start you need to engage it in forward and reverse before it will drive forward. Then it slows way down and speeds up but never to the max speed.
Submitted: 1 year ago.
Category: Small Engine
Expert:  JohnF2015 replied 1 year ago.

HI, my name is***** will be assisting you.

With a new drive belt I wouldn't think that you would have this type of problem but a couple of other things do come to mind as I was reading about your issue.

  1. Make certain that the hydro release lever on the rear of the machine is not activated. If it is this would explain your drive issues.
  2. Make certain that the brake assembly on the side of the transmission housing is completely releasing. If the brake is hanging or sticking it would cause this issue.
  3. More of a question for you. Have you recently had either one of the rear wheels off the machine for any reason?
Customer: replied 1 year ago.
No I haven't had the rear wheels off. Hydro release lever is not activated. Brakes aren't sticking.
Expert:  JohnF2015 replied 1 year ago.

Based on your reply to my comment then I would suggest that the hydrostat transmission is bypassing internally due to faulty swash plate surface or seals inside the transmission and will either need to be rebuilt or replaced.

Thank you it has been a pleasure to assist you.

Please take a moment to rate your experience.