How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12592
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Murray 30" riding lm will not start. battery tested good.

Customer Question

murray 30" riding lm will not start. battery tested good. only 6 months old, with only 6 cuts to date. checked plug / wiring / kill button. Suggestions?
Submitted: 5 months ago.
Category: Small Engine
Expert:  John Oliver replied 5 months ago.

hey Brian my name is ***** ***** ill see what I can do to help you out. Can you test for power at the starter wire? should have 12volts with a test light. under the hood should be a starter solenoid that should also be getting 12 volts when you turn the key to the start position. also double check that the PTO switch didn't get left in the on position b mistake. do your head lights shine bright? if not that would indicate an issue with the battery connection.

test out a few of those things and let me know what you find