How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 26298
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have Toro lown mower LX 425 Twin CAM that was working

Customer Question

I have Toro lown mower LX 425 Twin CAM that was working yesterday. When it just stopped while I was returning back with it.
I tried to start it again with no luck for several times. I thought of problem with GAS line, as it stopped while running. The starter got hot so I left for some time & tried again & again while injecting gas directly with sering to the careberatour after removing the air filter just invade there is an issue with the gas line. Also I removed the cutoff solenoid cap just incase with no luck.
I kept charging the battery injecting gas directly & starting with no luck.
I checked the spark plug outside, works fine & give sparks, however changed with complete new one
Submitted: 7 months ago.
Category: Small Engine
Expert:  Curtis B. replied 7 months ago.

Engine is turning, but not starting? Remove the spark plug and put finger with rag over the spark plug hole to see if it has enough compression to move your finger. If it does, take the spark plug , attached to the spark plug wire, and grounded to the metal of the engine and look for spark while cranking. With spark and compression, put teaspoon of fuel into the spak plug hole, re-install the spak plug and see if it will start for a few seconds.

Customer: replied 7 months ago.
Hello Curtis, there was issue on my account & support fixed it
Customer: replied 7 months ago.
I tried what you did without better luck
Customer: replied 7 months ago.
I shoot a video & would like to share with you, one min
Customer: replied 7 months ago.
https://drive.google.com/open?id=0B0ieasRNWYH3NHVBN0xQcWw1Z1U
Customer: replied 7 months ago.
I'm worried if one of the valves got broken or something ?
Customer: replied 7 months ago.
I'm sure about the ignition, I saw the Sparks outside. I injected fuel there. I checked that the crank moves the piston. Removed the spark plug, moved flying wheel while putting metallic rod as indicator for the piston displacement & it did moved. As for the compression, I feel change in the pressure , but not that could push my finger away.
Customer: replied 7 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 7 months ago.
I checked over the Internet & turned out to be valves issue as I expected. The hammer was loose. A YouTube video helped me, Thanks !
Expert:  Curtis B. replied 7 months ago.

So it worked ok, after you adjusted the valves! Good job! Please rate to close and get me credit! Thanks!