How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Hank F. Your Own Question
Hank F.
Hank F., Technician
Category: Small Engine
Satisfied Customers: 14439
Experience:  Certified on Onan and Generac generators
Type Your Small Engine Question Here...
Hank F. is online now
A new question is answered every 9 seconds

My name is ***** *****. I have a 93 fleetwood Bounder 37x

Customer Question

Hi, my name is ***** *****. I have a 93 fleetwood Bounder 37x with a onan 7000 nhm.
JA: Thanks. Can you give me any more details about your issue?
Customer: Unit runs good and then 1 of the 2 breakers trip after about 10 secs.
JA: OK got it. Last thing — Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 6 months ago.
Category: Small Engine
Expert:  Hank F. replied 6 months ago.
You either have too much of a load on that circuit, there is a short in that circuit, or the breaker is weak. You will need to have an amp draw test done on that circuit to determine the actual load. It would be best to also have the genset separately load tested, to make sure the genset is putting out the proper power.
Customer: replied 6 months ago.
Sorry for the delay. I've been out of town.
I have a good amp meter so I will definitely try that tomorrow but Let me give you a little more info. This is my first time using j/a and I was a little vague with my question.My gen has a 20 amp breaker and a 30 amp. The 30 amp is the 1 that seems to trip after about 10 sec of being reset. I unplugged the microwave converters/charger and still tripped.
I followed the wires from the gen and they go into a junction box, there is an outlet right below it. The outlet has a cord that seems to be just for the ac units.
I hope this makes sense but I can unplug the cord from the outlet for the ac and plug the shore power cord into it and it works and does not trip the 20 amp circuit.
I was going to try to disconnect that 30 amp line ant the junction box. If it still trips when unhooked do you have any ideas what it could be?
Expert:  Hank F. replied 6 months ago.
If your coach is wired properly, the 20A breaker is only for the rear A/C, and the 30A breaker is for the rest of the coach (front A/C, microwave, water heater, converter, receptacles etc).I have no idea what that receptacle might be for - I have no idea what size it even is (15A, 20A, 30A). Not without being able to see it. But check that junction box for a short. It is common for manufacturers to not tape the wire nuts in place, and for them to vibrate loose.
Expert:  Hank F. replied 5 months ago.
Was this what you wanted to know?

Related Small Engine Questions