How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12172
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

My gravely CT 1540 had a rear axle problem and I can't get

Customer Question

My gravely CT 1540 had a rear axle problem and I can't get the wheel to turn
Submitted: 6 months ago.
Category: Small Engine
Customer: replied 6 months ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 6 months ago.
ZT 1540
Expert:  Curtis B. replied 6 months ago.
Does either wheel spin? Do the arms feel like they should, or have no feel?
Customer: replied 6 months ago.
One wheel spins the other one doesn't and the one lever feels good and the other one doesn't
Expert:  Curtis B. replied 6 months ago.
The one with no feel, is the pulley/fan turning on top of the transmission when engine is running?
Customer: replied 6 months ago.
Expert:  Curtis B. replied 6 months ago.
Did it quit under use or ?? with no deel from the lever, the pump in the transaxle is not turning. Could the upper pulley be loose on the shaft, and is not turning the shaft into the transmission?
Customer: replied 6 months ago.
The axle was broke and we replace the axle and now I can't get it to work right that I do something wrong
Expert:  Curtis B. replied 6 months ago.
I',m thinking internal transaxle problem. I assume you have it full of oil?

Related Small Engine Questions