How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12822
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

JA: . What seems to be the problem? Customer:

Customer Question

Hello,
JA: Hi. What seems to be the problem?
Customer: having a problem with John deere 155c it wont start
JA: I'll do all I can to help. Tell me a bit more about what's going on so we can help you best.
Customer: ok, it is a electrical problem. engine wont move, at all.
JA: Anything else I can tell the Small Engine Technician before I connect you two?
Customer: no, not now
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Small Engine Technician about your situation and connect you two.
Submitted: 10 months ago.
Category: Small Engine
Expert:  Curtis B. replied 10 months ago.
Do you get any indication that key has voltage?
Expert:  Curtis B. replied 10 months ago.
Does the fule solenoid in the carburetor click? If not, no power to the key. Is the ignition fuse just behind the engine, near the starter good? Is battery voltage up? Cables clean?
Customer: replied 10 months ago.
yes, i heard a little click. i have a voltmeter and we do have power at some connector
Expert:  Curtis B. replied 10 months ago.
Battery voltage at least 12. 5 volts?
Customer: replied 10 months ago.
battery is 12.56 V; even it is lower, the engine should show some movements, nothing here.
Customer: replied 10 months ago.
i measured the voltage on the starter. nothing comes to starter connector when i tried to start.
Expert:  Curtis B. replied 10 months ago.
What was voltage at the starter connection ?
Customer: replied 10 months ago.
zero, even when i tried to start the engine.
Expert:  Curtis B. replied 10 months ago.
Check voltage across the battery.
Customer: replied 10 months ago.
i did, it seems to lose power from other switches: PTO, or seat switches, etc
Expert:  Curtis B. replied 10 months ago.
Check voltage across the battery. Is voltage at least 12.5volts DC at battery!