How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 26059
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a cub cadet z-force 2013 model. It will run, but

Customer Question

Hello, I have a cub cadet z-force 2013 model. It will run , but won't pull ?!?!
JA: Thanks. Can you give me any more details about your issue?
Customer: The handle that engages the transmission when pulled, it ran about 20 feet then quit pulling. I have tested the switch. And it's ok. Do you have any ideas???
JA: OK got it. Last thing — Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 8 months ago.
Category: Small Engine
Expert:  Curtis B. replied 8 months ago.

Z track has two transmissions, if neither pull or turn the belt that drives them is off one of the pulleys.

Expert:  Curtis B. replied 8 months ago.

See link for belt.

Expert:  Curtis B. replied 8 months ago.

The single belts drives both transmissions, a spring loaded idler keeps belt tight.

Customer: replied 8 months ago.
Thanks we will check the belt. The link I tried to hit would not show anything? ?
Expert:  Curtis B. replied 8 months ago.

!! does not work for me either! Let me try another.

Expert:  Curtis B. replied 8 months ago.

This one works! May be wrong model. Need you long model number to find exact belt arrangement, but you get the idea! One belt, two transmissions!

Customer: replied 8 months ago.
Thank you so very much !!! That fixed the problem !!!!! It had jumped off. Your help was WONDERFUL! !!!!!
Expert:  Curtis B. replied 8 months ago.

GOOD JOB! Educated guess! Please accept to close! Thank you!

Expert:  Curtis B. replied 8 months ago.

Question still shows open, please accept to close or I don't get paid.

Related Small Engine Questions