How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 26057
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I own a Gravely ZT540 model 915042 and it just quit stating,

Customer Question

I own a Gravely ZT540 model 915042 and it just quit stating, I'm not even getting a clicking from the solenoid; can you help?
JA: I'll do all I can to help, Gravely ZT540 . Tell me a bit more about what's going on so we can help you best.
Customer: I've put a meter on it and the starter is fine, I have a practically new battery and I can find no loose connections. By the way the problem isn't stating, it's starting.
JA: Is there anything else the Small Engine Technician should be aware of?
Customer: Nothing that I can think of.
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Small Engine Technician about your situation and connect you two.
Submitted: 8 months ago.
Category: Small Engine
Expert:  Curtis B. replied 8 months ago.

Have you checked the fuse that comes off the posiitve side of the starter solenoid and goes to the keyswitch? Do you get the fule solenoid click when key is turned on and off? If not , no power to keyswitch.

Expert:  Curtis B. replied 8 months ago.

Did you find the fuse? Do you still want call?

Expert:  Curtis B. replied 8 months ago.

did you find the problem? Fuse? battery or cabes?

Expert:  Curtis B. replied 8 months ago.

Did you find the problem?

Related Small Engine Questions