How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12592
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

48 volt club car was driving and suddenly lost 90% of

Customer Question

48 volt club car was driving and suddenly lost 90% of power...
JA: I'll do all I can to help. Tell me a bit more about what's going on so we can help you best.
Customer: Batteries are fully charged... was running fine and just lost power with no warning... down to a slow creep.
JA: Is there anything else important you think the Small Engine Technician should know?
Customer: no am I getting the run around so I will purchase time ????????
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Small Engine Technician about your situation and then connect you two.
Submitted: 9 months ago.
Category: Small Engine
Expert:  Curtis B. replied 9 months ago.

Will charger kick on? Do you have a voltmeter to test the battery pack and each battery? 6, 8 volt batteries, or 4, 12 volt batteries. What is year model? Does it have a speed sensor n the back of the drive motor? Unplug it and test run.

Customer: replied 9 months ago.
charger kicks on. Batteries fully charged. 6, 8volt batteries. 2001 club car golf cart. Not sure about speed sensor where is it located?
Expert:  Curtis B. replied 9 months ago.

Speed sensor will be on the back cover of the drive motor.

Expert:  Curtis B. replied 9 months ago.

How old are the batteries? What is voltage on each battery?

Customer: replied 9 months ago.
about 2 years will have to check voltage ...What I don't understand it was running fine and just suddenly lost power down to a slow creep. It was not a gradual loss but sudden.
Expert:  Curtis B. replied 9 months ago.

Any single bad connection or a single battery cell can fail, and cart will do this. Or speed sensor can fail.

Customer: replied 9 months ago.
Ok where is the speed sensor located so I can check it? In the meantime I will check voltage.
Expert:  Curtis B. replied 9 months ago.

8 volt batteries should have around 8.3 volts fully charged, if you find one showing around 6 volts, it has a dead cell.

Expert:  Curtis B. replied 9 months ago.

Speed sensor will be on the back cover of the drive motor.

Customer: replied 9 months ago.
Ok thanks will check and check voltage and get back to you.
Expert:  Curtis B. replied 9 months ago.

OK>

Customer: replied 9 months ago.
Checked all batteries, all show 8.3 to 8.5. I can't find the speed sensor. Only 4 large wires going to motor. Could the sensor be somewhere else?
Expert:  Curtis B. replied 9 months ago.

It would be on the tail end of the drive motor , if it has one. If no sensor, can you get to the main power solenoid and see if you have 48 volts to each side, and does it click closed when pedal is pushed?

Customer: replied 9 months ago.
Will check power at solenoid it does click when pedal is depressed. Apparently it doesn't have one then... nothing on the end of motor.
Expert:  Curtis B. replied 9 months ago.

Ok, later models do. But that leaves the solenoid to check.