How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Technician
Category: Small Engine
Satisfied Customers: 24656
Experience:  17 years automotive training and experience.
14928985
Type Your Small Engine Question Here...
Pete is online now
A new question is answered every 9 seconds

Hank I read one of your posts helping a guy with a 7000 nhm.

Customer Question

Hank I read one of your posts helping a guy with a 7000 nhm. I done the all the tests you recommended. On the test where you check j4-9and press start there is no voltage and same on j4-10.
JA: Thanks. Can you give me any more details about your issue?
Customer: no output...
JA: OK got it. Last thing — Technicians generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: Small Engine
Customer: replied 10 months ago.
brushes are good. slip rings cleaned. 25 ohms across both brushes. unplugged vr. pins J4-9 and J4-10 have 25 ohms.
Customer: replied 10 months ago.
Model 6.5NHMFA26115F
Customer: replied 10 months ago.
i guess I need help checking stator and or rotor?
Expert:  Pete replied 10 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

I see no one has posted the info you are looking for on this here.It may be that Hank or anyone else here that has the info you need is not online or is no longer able to assist in some cases.In some cases you might be able to get the testing info for this here or repair info needed from a repair center or dealer that works on this model.If this is not an option and you want to continue to wait here for someone to respond to this (better then I can here) let me know.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 10 months ago.
Wanted Hank F to respond
Expert:  Pete replied 10 months ago.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete