How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask eddie22Island Your Own Question
eddie22Island
eddie22Island,
Category: Small Engine
Satisfied Customers: 569
90350505
Type Your Small Engine Question Here...
eddie22Island is online now
A new question is answered every 9 seconds

I have a Chamberlain Whisper Quiet door opener. This morning

Customer Question

I have a Chamberlain Whisper Quiet door opener. This morning it opened OK but would only go down a couple inches and go back up. I have checked the sensor alignment. I have the door unhooked from the opener so it is just the belt moving. I have tried holding the wall mount button down and the same thing happens...down a few inches...reverse...lights flash. The message I get from the LED is 4 flashes. I have opened up the wall control and looks ok. Where do I go from here?
Submitted: 11 months ago.
Category: Small Engine
Expert:  eddie22Island replied 11 months ago.

you probably missed something on your sensors because that's where the problem lies...........what state are you in ?........is it really cold now?........let me know and we can run through some tests to get the sensors working

thanks

eddie

Customer: replied 11 months ago.
What else can I check on sensors? Both lights are on the sensors. It won't go down when I hold the wall button whoich it should do. Why is that?
Customer: replied 11 months ago.
What else can I check on sensors? Both lights are on the sensors. It won't go down when I hold the wall button which it should do. Why is that?
Customer: replied 11 months ago.
What else can I check on sensors? Both lights are on the sensors. It won't go down when I hold the wall button which it should do. Why is that? It is only 5 above today here in Minnesota.
Expert:  eddie22Island replied 11 months ago.

it could be the cold weather ........and it could be a faulty sensor..........you just had this problem today ............ever in the past with the temps?