How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12592
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I rebuilt my Tuff Torq 46 hydro, worked fine except it runs

Customer Question

I rebuilt my Tuff Torq 46 hydro, worked fine except it runs backwards. Got any ideas?
Submitted: 1 year ago.
Category: Small Engine
Customer: replied 1 year ago.
Waiting for a response......
Customer: replied 1 year ago.
Additional information.. I rebuilt the Tuff Torq 46 (Husqvarna). The bearings in the rocker assembly under the motor were bad. I replaced those, followed all procedures known from YouTube videos. Put it back together, no problem, but when installed and started, the pedals (forward-reverse) work backwards. No rods were changed; the shifting ear is back in the same (only) position. After two times of reviewing the work inside, it continued to run backward. Used another Tuff Torq out of a John Deere, installed it, and it also ran backward. Out of ideas.
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
I posted a question last night and paid for some help. I would like to talk to someone right away.
Expert:  JohnF2015 replied 1 year ago.

Hi, my name is***** will be assisting you.

There are only two reasons that the transmission would operate backwards.

  1. The belt is installed with a twist in it which is spinning the input pulley backwards.
  2. The control linkage on the outside of the transmission was installed in the wrong position and is operating the control shaft backwards.

There is nothing else inside the transmission that would cause this problem.