How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Briggs-Fan Your Own Question
Briggs-Fan
Briggs-Fan, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1203
Experience:  over 15 years experience in small engine repair, multiple certifications
75998144
Type Your Small Engine Question Here...
Briggs-Fan is online now
A new question is answered every 9 seconds

J.R. My 8Hp &S Intek (on a 15 yr old Little Wonder blower)

Customer Question

J.R.
My 8Hp B&S Intek (on a 15 yr old Little Wonder blower) runs but erratically and only at low rpm with the choke about halfway on. The fuel is fresh, spark plug, air cleaner and pre filter are new, and I've replaced the carb and fuel line but the same symptoms persist. I haven't tested the spark yet, but could this be an ignition or valve clearance issue? Thanks in advance for your help.
Sam G.
Submitted: 1 year ago.
Category: Small Engine
Expert:  Briggs-Fan replied 1 year ago.

Hi Sam my name is ***** ***** welcome to Just Answer . Where did you get the replacement carburetor from ? I don't think it's a ignition problem as far as loosing spark but if the air gap isn't correct it can affect the timing of the spark

Expert:  Briggs-Fan replied 1 year ago.

Some tanks have a screen in them any chance if your does its partially restricted

Customer: replied 1 year ago.
I sourced the carb from Jack's Small Engines which is identical to the old one. Again, the symptoms are unchanged from before replacing the carb, fuel line, spark plug, filters, etc. The engine runs, but skips and will not run more than an idle rate of RPM.
Customer: replied 1 year ago.
Thanks for the suggestion. I will remove and check the tank this evening.
Expert:  Briggs-Fan replied 1 year ago.

It Def sounds like a fuel or carburetor issue but replacing the carburetor would eliminate a bad carburetor. Being it will only run on partial choke something seems restricted , have you removed the fuel cap while it's running to make sure it might not be a faulty cap restrictions it from breathing ?

Customer: replied 1 year ago.
No, I haven't tried that yet although the tank doesn't seem to be pressurizing in any way before now. This engine has run flawlessly for many years, barely consumes any oil and almost always starts on the first pull with full joke on only briefly. Let me try these two tests this evening and get back to you with results.
Expert:  Briggs-Fan replied 1 year ago.

OK sure I'll wait to hear back from you .

John

Customer: replied 1 year ago.
John,
I drained the fuel tank and confirmed that the fuel flow is normal and as a final check blew back air through the fuel line and found no obstructions. I also examined the spark plug and found it to sooty from unburnt fuel. The engine runs but will not do so beyond about 1000 rpm despite opening the throttle to the full on position. All in all, it seems to be running too rich as the carb seems to be spitting a very fine mist of raw fuel while the air cleaner is off the carb. I await you're next suggested troubleshooting suggestions! Thanks, Sam
Expert:  Briggs-Fan replied 1 year ago.

Hi Sam if it's spitting some gas it seems to be running to rich , have you checked the oil to see if it's thin or smells like gas ? , this being a new I'm also wondering if it could be a valve adjustment

Customer: replied 1 year ago.
John,
No smell of gas in the oil, but I'll adjust the valves early next week and let you know the outcome. Thanks, Sam
Expert:  Briggs-Fan replied 1 year ago.

OK Sam , I'll wait to hear back from you next week , look for a loose rocker or slightly bent push rod etc . Have a great weekend