How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JohnF2015 Your Own Question
JohnF2015
JohnF2015, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1071
Experience:  Owner/Service Technician at S & J Small Engines
87465640
Type Your Small Engine Question Here...
JohnF2015 is online now
A new question is answered every 9 seconds

I just rebuild a vanguard v-twin and it have no power on

Customer Question

Hello, I just rebuild a vanguard v-twin and it have no power on load
Submitted: 1 year ago.
Category: Small Engine
Expert:  JohnF2015 replied 1 year ago.

Hi, my name is***** will be assisting you.

What did you set the valve clearances at when you put it back together? Did you torque the head bolts back into place when you put it back together?

Customer: replied 1 year ago.
All four valves at 0.005". And the head bolts at 20 foot-pounds.
Expert:  JohnF2015 replied 1 year ago.

Did the camshaft come out when you removed the pan to replace the gasket there?

Customer: replied 1 year ago.
at first the timing was wrong, then I open again and saw that the 2 dots didn't match, now they match and readjust the valves after. It start well and run ok idle. It's a John Deere hater with a belt drive, when I put on drive and touch gas, it die and back fire .
Expert:  JohnF2015 replied 1 year ago.

Will the engine run up to full rpm with the belt removed? It sounds like you may not be getting fuel through the carburetor properly in order to keep the engine running at higher rpm.

Customer: replied 1 year ago.
if the wheel are not engage, neutral, it will go to full Rpm. Compression on cylinder 1 is around 140, the second one is not checked yet, could not fit the gauge. Wondering how to adjust the governor? Could it be related?
Expert:  JohnF2015 replied 1 year ago.

I doubt that there is a governor problem since it will run up to full rpm with no load. At this point I would question the compression on the second cylinder, you may be running on just the one cylinder and if so that would explain the power loss. If you want to explore the governor settings let me know and I will walk you through setting it.