How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JohnF2015 Your Own Question
JohnF2015
JohnF2015, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1100
Experience:  Owner/Service Technician at S & J Small Engines
87465640
Type Your Small Engine Question Here...
JohnF2015 is online now
A new question is answered every 9 seconds

I have a JD 316, Onan engine. It run and mows fine a half

Customer Question

I have a JD 316, Onan engine. It run and mows fine for about a half hour, then blows the 20 amp fuse. Something is drawing more power as it gets hot. Any guess what that may be?
Submitted: 1 year ago.
Category: Small Engine
Expert:  JohnF2015 replied 1 year ago.

Hi, my name is***** will be assisting you.

It is most likely the electric clutch that runs the mower deck. I see this happen really often as the clutches get some wear on them they tend to heat up more after running, sometimes it is due to slipping while running. If you have the triangle plate style clutch or the older four bolt style that John Deere used you could try to adjust the clutch clearance and see if that helps your problem if not you will most likely end up having to replace the clutch.