How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12822
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Husqvarna 155 rider will go in reverse but not forward?

Customer Question

Husqvarna 155 rider will go in reverse but not forward?
Submitted: 1 year ago.
Category: Small Engine
Expert:  JohnF2015 replied 1 year ago.
Let's start by checking the bolts that hold the transmission onto the machine, if these are loose or missing it would allow the transmission to rock and the belt tension would loosen allowing the belt to slip it would be worse in forward. There is also a spring attached to the front of the transmission that pulls upwards on it, I would check to make sure that the spring is attached. Check the fluid level in your transmission reservoir to make sure that it is filled to the proper level. Also be sure that the bypass lever is not latched in bypass mode to roll the machine.
Customer: replied 1 year ago.
None of the above
Customer: replied 1 year ago.
Now confused. Does phone call coat additional $18
Expert:  JohnF2015 replied 1 year ago.
The way this is set up, yes it does. This is the way that the site is set up.
Customer: replied 1 year ago.
No help so far. Forward pedal does not work. Back does. Guessing same cable works both forward and reverse. Can it be broke one way and not the other?
Expert:  JohnF2015 replied 1 year ago.
I am only seeing one cable going from the pedal to the transmission, it is very possible that the cable could be broken.When you operate the forward pedal it would pull on the cable, operating the reverse pedal would push backward on the pedal. The transmission has a neutral return assembly on it so that it would return to neutral from the reverse position but the cable if broken can't pull the drive actuator on the transmission to make it operate.Husqvarna part number for the cable is###-##-####looks like cost is around $60.00 for the cable.The easiest way to check this is to operate the forward pedal and see if the cable is moving back at the transmission or you could grip the cable at the forward pedal and see if you can pull the cable out of the housing by hand.