How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12592
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a Briggs engine, 25 hp, on my riding mower, Craftsman

Customer Question

I have a Briggs engine, 25 hp, on my riding mower, Craftsman model###-##-#### Engine will not turn over. All I get is a hum in the Operators Presence Relay. I have put in a new battery, switch, operators relay, solenoid, under the seat switch, and replaced a 15 Amp fuse. Still, nothing but the hum in the OPR.
Submitted: 1 year ago.
Category: Small Engine
Expert:  Curtis B. replied 1 year ago.
Welcome to JUST ANSWER small engines, let me try to help you !! If you follow the posiitve battery cable to the starter solenoid, and use an old screwdriver,and jump the two cable terminals, will the engine spin? This is quick test for battery, cables and starter.
Customer: replied 1 year ago.
It turned over but then quit.
Expert:  Curtis B. replied 1 year ago.
Sounds like you need a new OPR.
Customer: replied 1 year ago.
I replaced the OPR yesterday. Still has the hum in it.
Expert:  Curtis B. replied 1 year ago.
Explain it turned over but then quit.?? Engine started but died? Or the starter quit turning? Do you have a voltmeter to test with? Does battery voltage drop at the starter solenoid when you jump it? If it drops below 8 volts, you have a battery or cable problem. You have new battery, so cables and connections need to be checked. Is the negative connection to the frame good?
Customer: replied 1 year ago.
With the screwdriver test, the engine began to turn over but stopped. Engine never began running. Don't have a voltmeter. The negative connection appears to be fine (it's connected to the frame as you stated). I suppose I need to get me a voltmeter. I personally feel the problem may be related to a relay but can't find which one. Just my guess.
Expert:  Curtis B. replied 1 year ago.
I would not have expected the engine to run , But the starter should keep cranking! That makes me think low voltage.
Customer: replied 1 year ago.
Curtis, I need to back up a little bit. I did the screwdriver test again and the engine did spin. It didn't run, but it did spin.
Expert:  Curtis B. replied 1 year ago.
Model number does not show! Do you have owners manual that has wiring diagram in the back? Most mowers will not have any other relays! With OPR making noise, it seems to indicate that the safety switch circuit is good. So Need test light or voltmeter, to see if there is power between the keyswitch and the starter solenoids switch terminal. Wire between the keyswitch and the solenoid , may be broken or have bad connection.