How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 13160
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Have new kohler marine gen that ran fine in shop but when we

Customer Question

have new kohler marine gen that ran fine in shop but when we installed in boat it runs about 5 seconds an shuts down with uu cod. guy who sold it to me supposedly hooked it up right. he doesn't have the 50 amp breaker hooked up either. it is a 13egd/11efgd-low co model. it came with a 50 cycle ecm and he bought another one for a 60 cycle circuit. I haven't changed it out yet because i wanted to find out about the low voltage problem first
Submitted: 1 year ago.
Category: Small Engine
Expert:  Hank F. replied 1 year ago.
Hello!
My name is ***** ***** I am going to assist you with this.
You listed 2 different model numbers there. Which one is it?
.
Customer: replied 1 year ago.
13 edg
Expert:  Hank F. replied 1 year ago.
For the few seconds it will run, how much voltage is it putting out?
What is the frequency of the output?
.