How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JohnF2015 Your Own Question
JohnF2015
JohnF2015, Small Engine Technician
Category: Small Engine
Satisfied Customers: 1010
Experience:  Owner/Service Technician at S & J Small Engines
87465640
Type Your Small Engine Question Here...
JohnF2015 is online now
A new question is answered every 9 seconds

I have a 46 in cut 21 hp mtd broke the main drive belt replace

Customer Question

i have a 46 in cut 21 hp mtd broke the main drive belt replace it and nothing no tenion on foot petdel
Submitted: 1 year ago.
Category: Small Engine
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  JohnF2015 replied 1 year ago.
Did you replace both belts or just the one? Was it the short drive belt in the rear of the long one from the engine back?
Customer: replied 1 year ago.
the long one but i replaced both
Expert:  JohnF2015 replied 1 year ago.
Okay, I am looking at a diagram of the machine and the only thing that I see may be a spring that is either unhooked or broken that might cause your problem.
Expert:  JohnF2015 replied 1 year ago.
You made a good choice in replacing both of them.
Customer: replied 1 year ago.
the diagram shows the two pullys when you step on pedal they go to the side but that makes the belt loosen it should make it tighter
Expert:  JohnF2015 replied 1 year ago.
Maybe you have the belt routed through the two idler pulleys wrong. The wrong side of the belt from the engine back, try switching it and see if that fixes your problem.
Expert:  JohnF2015 replied 1 year ago.
Make sure that the spring is attached to the rear idler assembly as well, if not it can affect you as well.
Customer: replied 1 year ago.
springs on rear pulley changed routing same thing
Expert:  JohnF2015 replied 1 year ago.
Does the machine move when started and try to move or have you tried to drive it? It could just be that the variable drive pulley in the rear hasn't picked up tension on the belt yet. If you haven't tried to move or drive it yet I would try to drive it and see what happens.
Customer: replied 1 year ago.
tryed to drive it it just sat thete pedal to the floor nothing
Customer: replied 1 year ago.
no tension on pedal nothing to make belt tighted
Expert:  JohnF2015 replied 1 year ago.
When you installed the front belt around the engine were you able to remove the engine pulley to do so?
Customer: replied 1 year ago.
yes put it back just like it was
Expert:  JohnF2015 replied 1 year ago.
Has the machine worked or moved any at all since belts were replaced? I am thinking that this has to be a belt routing problem, it is not on a pulley correctly somewhere.
Customer: replied 1 year ago.
it just has 1 front 1 rear and the 2 in middle
Expert:  JohnF2015 replied 1 year ago.
You are correct about that.Can you take a picture of the belt going through the idlers and send to me?
Customer: replied 1 year ago.
no it just go on the back of one front of other you can reverse them but still the same
Expert:  JohnF2015 replied 1 year ago.
Do you have the right side of the belt running through the idlers or the left side?
Customer: replied 1 year ago.
right side
Customer: replied 1 year ago.
looking from the back it's the right side
Expert:  JohnF2015 replied 1 year ago.
So your belt is routed as the following picture shows. I have attached a picture of the proper belt routing per manufacturer parts diagrams.
Customer: replied 1 year ago.
yes
Expert:  JohnF2015 replied 1 year ago.
Did you purchase original equipment belts or aftermarket belts? Sometimes aftermarket belts are not exact in width and length and can cause problems.
Customer: replied 1 year ago.
original equipment(###) ###-####
Expert:  JohnF2015 replied 1 year ago.
I am at a loss. If all springs are in place, none broken or missing. You have the belts routed properly on the pulleys. Then this thing should be working without any problems.
Customer: replied 1 year ago.
but it's not thank you anyway
Expert:  JohnF2015 replied 1 year ago.
If you would like I can opt out of your question which would send it back into the question pool. Maybe one of the other experts will pick it up and you can get a second opinion. Let me know.
Customer: replied 1 year ago.
no thanks i will get some one to fix it am tired of this
Expert:  JohnF2015 replied 1 year ago.
I am sorry that I couldn't be of more help to.
Expert:  JohnF2015 replied 1 year ago.
Thank you it has been a pleasure to assist you today.Thank you for choosing justanswer.