How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 27814
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a TB200, used three times that will not start because

Customer Question

i have a TB200, used three times that will not start because the pull cord is too hard to pull, i looked under the mower and turned the blade and it was difficult to turn. I know there is a belt that drives the mower, could this be the problem? I am pretty handy and old and I have never seen this problem.when yanking on the cord to start it there is alot of resistance.
Submitted: 2 years ago.
Category: Small Engine
Expert:  Curtis B. replied 2 years ago.
Pull the spark plug and try it!
Expert:  Curtis B. replied 2 years ago.
May have fluid on top of the cylinder.
Customer: replied 2 years ago.
Took plug out did not help. Was some gas that came out. A real drag sensation on the cord when you pull and a rubbing sound like something is scraping.
Expert:  Curtis B. replied 2 years ago.
And it is not the blade?
Customer: replied 2 years ago.
Not the blade, I turned the mower over and did not see any problems, nothing Rubbing , I cannot put my finger on it that's why I called you.i don't know where to look next.
Expert:  Curtis B. replied 2 years ago.
Tilt it back up, with the spark plug removed and turn blade and look at the belt, has to be something under the unit.
Customer: replied 2 years ago.
Still hard to
Turn.
Belt is loose. I forgot to tell you that when I started it earlierf it did run and cut for a few seconds then quit and after that I could not pull the cord
Expert:  Curtis B. replied 2 years ago.
Was oil level correct? The engine can have internal problems if the oil was low! Spray some oil in the cylinder to see if it loosens.
Customer: replied 2 years ago.
Oil is full and fresh the mower only a few hours on it
Expert:  Curtis B. replied 2 years ago.
Nothing up on the top scraping?
Customer: replied 2 years ago.
Nope, just very hard to pull cord, but obviously something is rubbing somewhere, any other thoughts on where to look?
Expert:  Curtis B. replied 2 years ago.
try some oil in cylinder!
Customer: replied 2 years ago.
Did it no help
Expert:  Curtis B. replied 2 years ago.
Take the blade off, and check all the pulley/drive components
Customer: replied 2 years ago.
Have to take the grandkids for supper. Will
Try to take it apart in the AM
Expert:  Curtis B. replied 2 years ago.
Ok, thanks