How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12592
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Manual PTO not engaging mover. Had to remove deck and when

Customer Question

Manual PTO not engaging mover. Had to remove deck and when it went back on, mower no longer working
Submitted: 1 year ago.
Category: Small Engine
Expert:  Curtis B. replied 1 year ago.
Welcome to JUST ANSWER small engines, let me try to help you !! The cable from the operating lever has to move the idler on the deck. Is it connected and moving the lever?
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
it is connected but not moving lever. seems like that is too much slack
Customer: replied 1 year ago.
chnaged my mind. lets first try to solve by chat.maybe do a call later if we need it
Expert:  Curtis B. replied 1 year ago.
http://manuals.deere.com/cceomview/OMGX22661_J7/Output/Index.html
Expert:  Curtis B. replied 1 year ago.
Look at manual, under Service Mower section. Removing and installing.
Expert:  Curtis B. replied 1 year ago.
MX7681a picture shows the cable connections
Customer: replied 1 year ago.
yes. already had been looking at that. connected exactly as picture depicts. Still will not engage. for some reason there is slack in the line or something, dont know why
Expert:  Curtis B. replied 1 year ago.
Could cable be broken in the cover?
Customer: replied 1 year ago.
it is not, in fact i put a new cable in. THe one strange thing I need to report is that when I took the deck off and drove it back in the garage for the night i wasnt carefull and the dangling cable sort of got run over by the tractor and maybe even even caused a strong pull of some kind that may have re-adjusted some of the hardware up in the front area. thats the only thing i could think of. I bought and replaced the cable in case it was crimping...which it didnt seem to be. I have a new bright idea. Im gonna go up to home depot and examine the new models to see if anything in mine looks different
Expert:  Curtis B. replied 1 year ago.
OK, let me know!