How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 12650
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

My Lawnmower engine start, and runs, fine when using the pull

Customer Question

My Lawnmower engine start, and runs, fine when using the pull cord to start it. When using the battery start the engine cranks OK but will not start.
Please can you tell me where the problem might be. Thanks in advance.
Submitted: 1 year ago.
Category: Small Engine
Expert:  Curtis B. replied 1 year ago.
Welcome to JUST ANSWER small engines, let me try to help you !! Do a spark test . Remove the spark plug and with it grounded to the metal of the engine crank with pull rope and watch for spark, then crank with electric starter and look for spark. The electric system may be killing the spark! It should not , but something has to be changing.
Customer: replied 1 year ago.
In addition to the positive and negative wires going to the starter, there is also a positive lead going to somewhere, what does this do?
Expert:  Curtis B. replied 1 year ago.
To the stator, to charge the battery.
Customer: replied 1 year ago.
Thanks
The machine is now starting, it would appear that this wire was giving a poor connection.
When dis-connected - no start, when connected it starts
Expert:  Curtis B. replied 1 year ago.
Good job!