How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 26026
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have the same problem. But when I put the jump wire from

Customer Question

I have the same problem. But when I put the jump wire from battery to solenoid my cart does move. Know what?
Submitted: 1 year ago.
Category: Small Engine
Expert:  Curtis B. replied 1 year ago.
Welcome to JUST ANSWER small engines, let me try to help you !! So with jumper off the solenoid, cart does not run? What you did with the small jumper is complete the ground circuit. Does the charger work when plugged to the cart? Does the solenoid click closed when pedal is pressed?
Customer: replied 1 year ago.
Charger works.
Solenoid does not click when pedal is compressed.
Customer: replied 1 year ago.
Yes, cart runs when jumper wire is hooked up.
Expert:  Curtis B. replied 1 year ago.
Are you getting battery voltage from the foot micro switch to the solenoids small post? If you are the solenoid needs to be replaced. If not, check the micro switch for battery voltage.
Customer: replied 1 year ago.
Yes I got voltage.
I did tale a solenoid off a friends cart and still the same thing.
Customer: replied 1 year ago.
Using my cart one day and it just died. Before it died once in a while when I pushed pedal it would not go and after pushing pedal 4 or 5 times it would take off. I have brand new battiers.
Customer: replied 1 year ago.
I also crossed the two big post on solenoid and cart moved.
Expert:  Curtis B. replied 1 year ago.
You have lost ground to the solenoid . That's why it worked when you used jumper for the negative. Check all the grounds/negative connections.
Customer: replied 1 year ago.
When using jumper wire should cart run normal?
Expert:  Curtis B. replied 1 year ago.
I may run normal, but with negative being lost, the jumper wire is just for the solenoid, does not help he overall problem. Look for problem with the negative battery cable coming from the battery pack and follow it, looking for bad connection or cable.
Customer: replied 1 year ago.
Checked wires from batteries all the way to motor. Even used a tester on each everything looks good and clean. if solenoid works using a jump wire does that mean solenoid is good?
Expert:  Curtis B. replied 1 year ago.
Yes, seems solenoid is good. The wire you jumper-ed around, to get negative to the solenoid, is it good?
Customer: replied 1 year ago.
U lost me!
I took a short wire and but on each post of solenoid.
Customer: replied 1 year ago.
If I drive the cart using the jump wire it goes really slow.
Expert:  Curtis B. replied 1 year ago.
Now you lost me! I though you jumped one of the small wires on the solenoid! You jumped the two battery cable connections? The larger posts? And you get voltage to the small post of solenoid from the foot micro switch? If so, replace the solenoid!
Customer: replied 1 year ago.
Sorry, i tested voltage from foot control micro switch to small post on solenoid and it reads 50 volts. With jump wires off.
If I jump small post on solenoid to negative post on battier cart runs slow.
If I jump both big post on solenoid cart runs slow.
Customer: replied 1 year ago.
So u think solenoid?
Expert:  Curtis B. replied 1 year ago.
Yes, if you get battery voltage to the solenoid and it does not close, it should be changed.
Customer: replied 1 year ago.
Ok, I'll give it a try.
Let u now how it goes tomorrow.
Expert:  Curtis B. replied 1 year ago.
Ok, thanks!
Customer: replied 1 year ago.
New solenoid same thing.
There is an in line fuse that runs across on the big post of the solenoid. What's that do?
Customer: replied 1 year ago.
With key on I have voltage on the micro switch on pedal but once a compress pedal I lose voltage.
Is this correct.
With key on I have voltage from micro switch to small post on solenoid.
Expert:  Curtis B. replied 1 year ago.
That is a resistor, used to control voltage spike. With digital meter, there should be slight difference between the two terminals. If not, the resistor can be bad. It gets hot when it is in the system. when you press the pedal, the voltage has to go to the solenoid. should be nothing with just key on.
Customer: replied 1 year ago.
I get one beep on the trouble shoot.
What's that men?
Expert:  Curtis B. replied 1 year ago.
1 -1 beep is bad controller or low voltage to the controller from the motor connection. . But I don't find anything that tells what a single beep would be.
Customer: replied 1 year ago.
Hmm!! Seems to me everything working. Going to take a controller out of a friends cart and see what happens.
Expert:  Curtis B. replied 1 year ago.
OK, let me know. Thanks.