How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask timoto Your Own Question
timoto
timoto, Technician
Category: Small Engine
Satisfied Customers: 1445
Experience:  40+ years experience, Honda silver level tech., Honda power equipment tech
8313095
Type Your Small Engine Question Here...
timoto is online now
A new question is answered every 9 seconds

Honda em 4000 generator runs fine, but has not elec. at ou

Customer Question

Honda em 4000 generator runs fine, but has not elec. at outlet.
Submitted: 1 year ago.
Category: Small Engine
Expert:  timoto replied 1 year ago.
Here is a parts diagram for reference: http://www.boats.net/parts/search/Honda/Generator/0/EM4000%20A/BRUSH%20HOLDER/parts.htmlThe first thing to check is the brushes. The brush holder is part #5 in the diagram. Remove the brush holder assembly. Inspect the condition of the individual brushes. They should be clean, evenly worn with no damage, they should be equal length with good spring pressure. Inspect the condition of the slip ring surface for defects. Clean the slip ring surface by removing the sparkplug, turn the rotor with a ratchet while holding a scotchbrite against the sliprings on the rotor to polish the surface to a shiny copper finish. Use a multimeter to test the resistance of the slip rings, it should be about 50 ohms. If good, spray the brushes and slip rings with electrical cleaner then reassemble and check for output.