How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Frank Your Own Question
Frank
Frank, Small Engine Tech
Category: Small Engine
Satisfied Customers: 60
Experience:  I've been a small engine technician for 10+ years. EETC Certified.
71382593
Type Your Small Engine Question Here...
Frank is online now
A new question is answered every 9 seconds

Model AGA2E011 Runs fine when you pull ignition cord. Will

Customer Question

Model AGA2E011
Runs fine when you pull ignition cord.
Will not start via key.
Have charged battery with two different electrical outlets.
How can I tell if it is the charger, battery or fuse?
Submitted: 2 years ago.
Category: Small Engine
Expert:  Frank replied 2 years ago.
The fuse is usually the culprit. You'll find it either in the battery box, or clipped to the unit. You can pull the fuse and look through it. If it looks broken or burned, then just replace it.
If it's not the fuse, could be faulty battery. If you had a multimeter, you could check the DC voltage via the battery terminals. Also if you have a meter I can tell you some more advanced ways of checking current.
Could also be the starter...
Check the wiring connections behind the engine. Make sure no wire snapped off the terminals.