How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 27808
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

I have a John Deere 445 my wife started it mowed hours

Customer Question

I have a John Deere 445 my wife started it mowed for 2 hours took a break now it won't start. Turns over plenty of fuel no spark. It's like a kill switch is on. Seat and safety switchs r ok
Submitted: 2 years ago.
Category: Small Engine
Expert:  Curtis B. replied 2 years ago.
Welcome to JUST ANSWER small engines, let me try to help you !! 445 has twin Kawasaki engine, it has twin pickups for spark, twin coils, and a single igniter. The Igniter is not getting voltage or has failed. Are the two fuses in the ignition key module good and the leds lit? If so, the igniter is the most likely problem! The safety switches only affect the starter engagement, do not kill the spark.
Customer: replied 2 years ago.
There r no LEDs lit on module card.
Expert:  Curtis B. replied 2 years ago.
Fuses good? If leds are not lit, there is no power to the circuits.? Do you have voltmeter to check , maybe bad connection around the module?
Customer: replied 2 years ago.
There is a green led lit.
Expert:  Curtis B. replied 2 years ago.
The led closes to the fuse side is the one that indicates the ignition relay has power. the other is for the pto .
Customer: replied 2 years ago.
Does that mean the card is ok, is the card the module.
Expert:  Curtis B. replied 2 years ago.
No, it just means there is no power to the led, need to be looking for reason there is no power to it. It is just an indication of no voltage to the ignition system. With engine running and being shut down, I would check all the dash connections and see if you can find loose or bad connection in wire harness.
Customer: replied 2 years ago.
All the connections seem to b ok. No lose wires or burnt looking soldier. Still no red led. Does that go thru a safety switch or something.
Customer: replied 2 years ago.
Both fuses on card pull n a relay when I put them back n. There r 2 red wires and 2 white wires to ignition. Does the ignition simply make 2 contacts. Both relay that r black about 1" cube pull n also.
Expert:  Curtis B. replied 2 years ago.
I was looking in manual. The pink wire on the bottom plug of relay is for seat switch. Check the seat switch, if it does not make, the ignition relay , which is the relay below the led, does not close.
Customer: replied 2 years ago.
Seat switch is ok.
Expert:  Curtis B. replied 2 years ago.
https://search.yahoo.com/search;_ylt=Ah.nNzPfZLGErkWy2V1wAhibvZx4?p=Deere+445+schematic&toggle=1&cop=mss&ei=UTF-8&fr=yfp-t-700&fp=1
Customer: replied 2 years ago.
i don't understand that brings up a page of search options
Customer: replied 2 years ago.
Where does the seat button come back that card at.
Customer: replied 2 years ago.
I really need a schematic so I know what I'm looking for.
Expert:  Curtis B. replied 2 years ago.
Link pulls up list. But just do Google search for Deere 445 schematic, there will be a bunch of schematics shown, the first one is 445 I used before!
Expert:  Curtis B. replied 2 years ago.
Sorry, that was Yahoo search!