How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rick Your Own Question
Rick
Rick, Factory Authorized Trainer
Category: Small Engine
Satisfied Customers: 8057
Experience:  Outdoor Power Equipment technical trainer since 1990, covering eight states.
20444326
Type Your Small Engine Question Here...
Rick is online now
A new question is answered every 9 seconds

Rick, Everything was working fine on my Cub Cadet LT 1550

This answer was rated:

Rick,

Everything was working fine on my Cub Cadet LT 1550 54 inch cut, then the PTO started to cut out. Most recently, I was able to cut for about 10 minutes then PTO cut out and won't re engage.
Hello, and thank you for choosing JustAnswer. I'll be helping you today and am committed to providing clear and concise answers to your question.

Let's start by going through some basic troubleshooting that usually nails the problem 90% of the time. Then if this doesn't solve it, let's discuss your findings as you went through these steps, please.

1. First, check your battery. The PTO takes a great deal of current to operate. Consider that you are energizing an electromagnet that has to stay joined with a metal plate while the horsepower of your engine and the load created by the cutting deck are trying to pull them back apart. If your battery isn't fully charged, or is failing under load, the PTO goes cannot work. a fully charged battery will put out about 12.7v. By the time it drops to about 12.1v it's 50% discharged. A voltage reading on the battery at rest and also conmpared to when it's engaged will tell quite a bit.

2. Also, check to make sure the battery is rated high enough for the clutch per your owners manual. We usually like to see at least 350 Cold Cranking Amps, but smaller ones can be used on certain equipment models. If you have possibly replaced your battery, this could be the cause. Also, we find a higher incidence of initially defective batteries sold though discount retailers than though servicing dealers.

3. If the battery keeps doesn't maintain its charge, you may have a charging system problem. A word of caution, never jump-start a lawnmower with a running car. The higher-powered charging system of the car will likely blow out and ruin your mower's charging system. The charging system should be checked against manufacturer specifications to make sure it's performing properly.

4. Your PTO switch could be failing. Some switches will "open" when they get hot.

5. Check for loose wires where they attach to the PTO clutch. If they wiggle loose, current cannot flow.

6. There's always the possibility the PTO clutch itself could be going bad. Some are adjustable, and this can make a difference, saving the cost of replacement. If you find slots and adjusting nuts, you can go in and check the gap between the two halves with a .015" feeler gauge. Make sure it's adjusted equally all the way around.

Site guidelines require that I post all troubleshooting steps as answers, but this may not be the final answer. Additional troubleshooting may be required. So please hold off on rating until we determine the exact problem. If this doesn't solve it, please use the "reply to expert" link so we can continue the discussion.
Customer: replied 3 years ago.

I will check the issues above.This will take a few hours.


 


I assume that the fact that it works for a while then cuts out doesn't narrow the cause.

Not as much as one would hope. Voltage drop could be the cause, which could be a shorted wire randomly making contact, a bad cell in the battery (not as likely, though), or an overheating PTO switch opening while hot and then cooling back off. If I were to lay odds, unfortunately it's usually a clutch that's going bad. They are often replaced after a few years due to wear. they have an incredible workload on them. Could also be the overheating switch. (You can jumper the switch to test that, but be careful since you have to pull the wire to shut it off.) But I still always recommend checking the items since even in the event of failing clutch they can be the culprit that led up to it. And clutches are expensive, so I've learned over the years to always support conclusions by effective and complete troubleshooting. Saves the the customer money, and saves my reputation.

Let me know, please....
Rick and 2 other Small Engine Specialists are ready to help you