How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 27113
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

No spark on Kohler K341AOS 16 hp on a simplicity mower (7117)

This answer was rated:

No spark on Kohler K341AOS 16 hp on a simplicity mower (7117) . The mower was bought as parts unit with a good back up to my other 7117. The 16 hp ran fine when parked. Now, it won't start. No spark with spark plug out and grounded to block. No spark at points. New coil made no difference. Fully charged battery spins motor fine.

The coil only has three wires to it, a red plus wire from ignition, a white condensor wire and a white wire from the points both going to the other connection on the coil.
I suspect that it is the kill switch circuit gone bad and preventing a spark.
Is there a way to disable the kill switch circuits? I disconnected the red wire from the ignition to the coil + terminal with no effect.

Is there somewhere else I can check spark?

Thanks for a reply. You can hear the grass growing....
Gary

curtis b :

Welcome to JUST ANSWER small engines, let me try to help you !!

curtis b :

Have you cleaned or replaced the points? Have you checked power to the points from the coil with test light or voltmeter?

curtis b :

The points have to have power from the coils - side., and the point tip has to make the ground when the points close.

curtis b :

the condenser can also short out the spark.

Customer:

Will check, not sure how to check power to the point. I assume its a positive on the wire from coil, and there is a negative on the other side of the points. When I crank the engine i should see power spikes on the voltmeter???

curtis b :

You don't have to crank unit, with switch on, both sides of coil should have power.

Customer:

ok will check, it will take about 10 minutes..G

curtis b :

ok.

Customer:

Yes there is 12.15 v between the points.

curtis b :

You have voltage to the points?

curtis b :

12 volts to the coil, 12 volts from coil to points? when points break, the coil should fire the plug.

curtis b :

Take spark plug cable and hold close to metal, then open and close points with screwdriver, everytime points open and close the coil should throw spark.

curtis b :

If not, points or condenser is grounding the spark.

curtis b :

??

Customer:

12 v from coil to point, and .70 mvolt from other side of point to ground.

curtis b :

Point open or closed?

curtis b :

Sand or clean the points, and see if it will throw a spark.

I changed to question and answer so it will load quicker.
Customer: replied 4 years ago.
Ok, after filing points and changing the condenser so it is only hanging by the wire, i got a spark. Weak, but a spark. Wouldn't start possibly because the spark is weak, i.e. not the white blue spark I like, just the weak darker version of a spark. I am off to the store for a new spark plug and will keep you posted.
Thanks so far, i suspect the points were corroded. Let me know if there is something else that would mess up the strength of the spark.

Also, I probably won't be back on until tomorrow night, pacific time.

G
Points and condenser should be replaced together. Get back when you can, let me know how it comes out. Thank you.
Customer: replied 4 years ago.
Sorry for the delay in reply. I was looking for a new spark plug, and couldn't find one that fit, because, I had pulled the helicoil out of the head..... So, back to parts store for helicoil kit, new plug, ordered breaker points and condensor. had to order points and condensor.
Finally it started and idles ok, but misses like crazy when I try to accelerate. I suspect carburetor and when the stores open again on Monday I will buy some carb spray and run through it to see if that helps. But, I think it is still spark problem as when I take air filter off and watch it accelerate, I see microdrops of gas coming out of the carb intake. So either too much gas causing it to stall or not enough spark to burn gas. Possibly the carb jet(s) are fouled and the fuel is not atomized enough????

By the way this is brand new fuel and the air filter is off.


Thanks again for your help.

Gary
Customer: replied 4 years ago.
Pulled and cleaned carb. it was ok. finally figured out that it had to be the ignition. Replaced the spark plug wire. YAY! Runs great (or as least as great as one lung machine can run.
Thanks for your help. How do I pay you?

G
Good job! Let me finish as Answer. Thank you. Then you can ACCEPT and rate.
Curtis B. and other Small Engine Specialists are ready to help you