How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Curtis B. Your Own Question
Curtis B.
Curtis B., Technician
Category: Small Engine
Satisfied Customers: 26022
Experience:  have worked on and around most engine models for 35 yrs./Polaris ATV expert
30244710
Type Your Small Engine Question Here...
Curtis B. is online now
A new question is answered every 9 seconds

Briggs and stratton 13.5 hp riding mower wont start, engine

Customer Question

Briggs and stratton 13.5 hp riding mower won't start, engine truns over, but won't fire, replaced the magneto
Submitted: 4 years ago.
Category: Small Engine
Expert:  Curtis B. replied 4 years ago.

curtis b :

Welcome to JUST ANSWER small engines, let me try to help you !!

curtis b :

So you have no spark? Did you remove the small wire from the magneto and try for spark? That is the kill wire.

JACUSTOMER-zu9630cw- :

hello

curtis b :

yes

JACUSTOMER-zu9630cw- :

no I didnt curtis

JACUSTOMER-zu9630cw- :

i did pull plug wire off and check for spark]

curtis b :

Remove the small wire, if you have spark, the kill wire is shorted or the key switch itself can be bad.

JACUSTOMER-zu9630cw- :

i couldnt see a spark

curtis b :

with the small wire off?

JACUSTOMER-zu9630cw- :

no small wire was on, and its getting to dark here to do much more today

curtis b :

The magneto with the kill wire off, should produce a spark.

JACUSTOMER-zu9630cw- :

ok, so if that checks good, then what ?

curtis b :

Flywheel magnet clean? Magneto mounted .010 in. from the flywheel surface?

JACUSTOMER-zu9630cw- :

yes i did clean flywheel magnet, there was only one magnet, the gap is a guess, as i dont have a blade gauge. I replaced the mag 2 yrs ago, and never used a guage and it cranked right up

curtis b :

If you have spark, put about a teaspoon of fuel into the spark plug hole, re-install the spark plug and see if it will start for few seconds. If it does, the fuel system (carburetor) will need to be checked.

curtis b :

http://outdoorpowerinfo.com/repairs/briggs_walbro_lmt_carb.asp Site showing similar carburetor.

JACUSTOMER-zu9630cw- :

ok, I can try that. it ran great last fall when i put it up .....

curtis b :

It will always be the spark or fuel problem. Let me know when you check it. Thank you.

JACUSTOMER-zu9630cw- :

i will check the spark tomorrow, when I have some light, the mag is brand new, like 4 days old

JACUSTOMER-zu9630cw- :

thank you, will give it a try

Expert:  Curtis B. replied 4 years ago.
ok.