How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rick Your Own Question
Rick
Rick, Factory Authorized Trainer
Category: Small Engine
Satisfied Customers: 8057
Experience:  Outdoor Power Equipment technical trainer since 1990, covering eight states.
20444326
Type Your Small Engine Question Here...
Rick is online now
A new question is answered every 9 seconds

my snow thrower (mtd) mod # 317e150-013 wont throw snow out

This answer was rated:

my snow thrower (mtd) mod # XXXXX wont throw snow out the chute. It just throws it forward ahead of the machine. the auger turns well and the chute isnt clogged. any ideas why not working?

Let's discuss and see what's happening here. How do the rubber spirals on the auger look? Have they worn down?

 

I'm posting this as an answer, but it may NOT be the FINAL answer. This is just the first step in troubleshooting, so please hold off on accepting until we pinpoint the problem.

Customer: replied 7 years ago.
I just started the machine again and activated the auger. The rubber dosent seem to quite touch the metal on the inside of the housing. The snow is just kinda p;ushed out in front.
Ans you said the discharge chut is clear all the way to the housing? Is the auger speed normal? Or has it slowed down?
Customer: replied 7 years ago.
there only seems to be one sp;eed on the auger, p;ull the lever and it goes. is there a way to make go faster?
My concern is that it was travelling at normal speed and not slowing down because of belt slippage.
Customer: replied 7 years ago.
what should I do to check for belt slip;page?
Have someone look at the front of the machine from a safe distance and make sure the auger is turning normally.
Customer: replied 7 years ago.

Your reply didn't post for some reason.
Customer: replied 7 years ago.
I have tilted the machine back and held the lever down with my boot while looking at the auger. I dont know what normal sp;eed is but its turning fairly quickly
If it's turning normally and not slowing down when you are getting into snow, and the chute isn't clogged, then the ruber spirals are likely worn and need to be replaced. Unless you see something bent or damaged.
Customer: replied 7 years ago.
Rick, should the rubber on auger blades be TOUCHING the metal? If I take off old and create new will this help;?

It shouldn't touch, but it should be close enough to move the snow. The two flat ones in the middle would be the one's most likely to toss the snow forward.

 

I've located a manual for your unit that might be of help to you to make sure it's not a slippage problem before you replace the spirals. The adjustment procedure is on page 8.

 

http://manuals.mtdproducts.com/mtd/Safety.do?BrandCode=10451&pid=106538&model_num=317e150-013&serial_num=1&filename=770-8750m.pdf

 

 

Rick and other Small Engine Specialists are ready to help you
Customer: replied 7 years ago.
your awesome Rick, I found the scrapper plate was 1 whole inch off the ground and I printed off the manual. Ill take it from here and Thankyou for your help;.
Excellent. Glad you're pleased.