How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask George H. Your Own Question
George H.
George H., ASE Certified Technician
Category: Saturn
Satisfied Customers: 816
Experience:  ASE Master Tech 15+ Years
13574682
Type Your Saturn Question Here...
George H. is online now
A new question is answered every 9 seconds

99 SC2 has intermittent no start condition. Engine runs fine

Customer Question

99 SC2 has intermittent no start condition. Engine runs fine and starts fine for 2-3 days at a time and then all of a sudden it will crank and crank and crank but no start. Let it set for about 1/2 day then come back and it starts and runs fine. OK for another 2-3 days then does the same thing all over again. Already replaced plugs, wires, crank position sensor, engine coolant temp sensor.
JA: Have you checked the connectors on the sensor itself? It's important that they not be loose or corroded.
Customer: on which sensor ? Crank position ?
JA: What is the model of your '99 Saturn?
Customer: SC2
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: Yes doing it myself. I'm a pretty knowledgeable guy and pretty well mechanically inclined, but this one has me pulling my hair out. So far replaced plugs, wires, crankshaft position sensor, and engine coolant temp sensor
JA: Anything else you want the mechanic to know before I connect you?
Customer: no that's it please
Submitted: 7 months ago.
Category: Saturn
Expert:  Jake Cheek replied 7 months ago.

Hi, my name is***** there any codes stored in the ECM?

Expert:  Jake Cheek replied 7 months ago.

Do the radio presets reset as well after this happens?

Customer: replied 7 months ago.
I had 3 codes. cam position sensor (which the engine doesn't have) crank sensor (which I replaced) and engine coolant temp sensor (which I replaced). I didn't notice the radio presets but I honestly haven't looked.
Expert:  Jake Cheek replied 7 months ago.

Okay thanks, ***** ***** review the information and get back to you shortly.

Expert:  Jake Cheek replied 7 months ago.

Have you had the fault codes cleared since replacing sensors? And if so which ones came back?

Expert:  Jake Cheek replied 7 months ago.

When it is having a no start condition, check the fuel pressure at the test port under the hood. It should be a minimum of 40 psi. If the fuel pump is going out, and the engine is trying to crank over but not start, the ECM is not seeing the crank sensor output. This could explain why you are getting codes when that might not be the root issue.

Customer: replied 7 months ago.
After replacing the three aforementioned parts, I cleared the codes as it ran fine and I thought the problem was solved. I did check the fuel pressure the last time it wouldn't start and I had well over 40psi. When it wouldn't start again, I did not check for codes again or fuel pressure yet, but I will as soon as I can get back to the car tonight and I'll get back to you.
Customer: replied 7 months ago.
I'm just curious though, I the fuel pump were going out and the output and/or pressure were inadequate, that would explain the no start condition, but how would that cause a crank sensor code ? The crank sensor is ignition and the fuel pump is, well, fuel ??
Expert:  Jake Cheek replied 7 months ago.

From extended crank without engine start. The ecm will not see enough pulses from the sensor. It is unlikely the issue though if you had good fuel pressure when it would not start. I would not advise checking again. I don't want to waste your time!

Customer: replied 7 months ago.
Thank you, I'll check everything that you just said as soon as I get back to the car and I'll let you know what I find
Expert:  Jake Cheek replied 7 months ago.

I think I have provided all the information I can at this time, I will opt out so another technician may help you.

Expert:  Amedee replied 7 months ago.

Hello and welcome! Different expert here.

Did you still need help?

Are you looking for possible causes?

Let me know!