How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Peter Bagley Your Own Question
Peter Bagley
Peter Bagley, Toyota mastertech
Category: Saturn
Satisfied Customers: 204
Experience:  master tech at Toyota dealer
Type Your Saturn Question Here...
Peter Bagley is online now
A new question is answered every 9 seconds

Vue 3.0 drove fine parked car next day will crank over but

Customer Question

vue 3.0 drove fine parked car next day will crank over but wont start have fuel to rail have spark put start fluid in and runs for second is it security system or crank or cam sensor i have been meck auto and marine 30 years i am stumpt please help
JA: Are you certain it's the fuel pressure sensor that's in need of attention? What about the fuel rail? Have you checked it yet?
Customer: yes plenty of fuel
JA: What year is your VUE?
Customer: 2003
JA: Are you fixing your VUE yourself? What have you tried so far?
Customer: ignition modual
JA: Anything else you want the mechanic to know before I connect you?
Customer: this hapened once before but car started after a bit now it just cranks over but wont fire off
Submitted: 1 month ago.
Category: Saturn
Expert:  Peter Bagley replied 1 month ago.

Hello and welcome to just answer and allowing me to assist you. Aren't these newer cars fun? they have so many things that can act up and gets costly guessing. What we older or as i LIKE TO CALL US MORE MATURE TECH'S FORGET IS TO CHECK THE BASICS FIRST AND THEY EVEN MAKE THAT HARDER TO DO. Pardon my caps I type with my head down LOL . To answer your first question if it's just an alarm system no it won't effect starting only an immobilizer will do that by killing the spark. so now lets eliminate a few basics. after trying to start it for a bit have you pulled a spark plug to see if it's wet or dry? How old is the battery and what state is it in? have you done a load test on it because these systems require at least 9-10 v in reserve to start properly and operate all systems. So can you check those items first and get back to me ,thanx.

Expert:  Peter Bagley replied 30 days ago.

Just checking in , Do you still require further assistance ? If not could you kindly rate my answer so I may get credit for it , thank you.