How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask david craig Your Own Question
david craig
david craig,
Category: Saturn
Satisfied Customers: 593
Experience:  owner/mechanic at 3D Automotive
Type Your Saturn Question Here...
david craig is online now
A new question is answered every 9 seconds

Wont crank, starter good, solenoid good, replaced and

Customer Question

wont crank, starter good , solenoid good, replaced and reprogrammed a new ignition switch, cant hear any click when turned to crank position, battery full charged
JA: Has the car been stalling out? How many miles are on the car?
Customer: no stalling, 130, 000 km
JA: What is the model/year of your Saturn?
Customer: 2003 saturn Ion
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: yes, replaced ignition switch
JA: Anything else you think the mechanic should know?
Customer: reprogrammed the passlock passwords
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Saturn Mechanic about your situation and then connect you two.
Submitted: 3 months ago.
Category: Saturn
Expert:  david craig replied 3 months ago.

Hi Im Dave. Is the security light flashing when the key is in the on position?

Customer: replied 3 months ago.
flashes for a few seconds then goes out
when the new ignition switch was installed we followed the procedure for pass lock learninf.. ie turn to start then back to run wait ten minutes until the security light stopped flashing...repeat 3 times and turn off for 30 seconds... security light went off but still no crank
Customer: replied 3 months ago.
wait, my wife tells me it did stall after starting a few times before it failed this last time
Expert:  david craig replied 3 months ago.

ok, so it starts and stalls. can you have the codes scanned?. was this the original problem that led you to replace iginition?

Customer: replied 3 months ago.
Not close to have codes scanned... May be able to borrow code reader. I replaced the ignition switch about 5 years ago because I found the problem described on line. At that time, after the switch was replaced and reprogrammed, it still would not start, but we found a red 10amp fuse blown in the fuse panel in the engine compartment. I think it said it was the ECM Fuse, but not sure. Anyway replaced the fuse and the vehicle has worked fine ever since until about three months ago. That morning it started.. then would not start.. Then started and stalled and has not started since. It will crank if jump started at the solenoid... The Crank fuse is good.. cant hear the crank relay when the key is turned to START. Battery is good....when the key is turned on, all lights come on in dash as usual then go out... radio, heater, fan, lights all work properly, but when key turned to Start, nothing happens. would help to know how the ignition circuit works with the pass lock system.. While I have the ignition switch exposed can I Check to see if there is a crank signal being sent from the ignition switch to the BCM ? ECM
Expert:  david craig replied 3 months ago.

since this is an ongoing problem i wouldnt worry about the ignition circuitry just yet. we have to check for basics. fuel, spark and compression. can you hear the fuel pump run when the key is turned to the "on" position?

Customer: replied 3 months ago.
No fuel pump not working in on position.. But not really an ongoing problem...Ignition switch was replaced in 2012, No problem since then until now.
Customer: replied 3 months ago.
David...It does not crank or attempt to crank
Expert:  david craig replied 3 months ago.

any clicking? tapping? or dead silence when try to start?

Customer: replied 3 months ago.
Dead Silence... If headlights are on, no draw on battery at all.. no clicking of relays... nothing
Expert:  david craig replied 3 months ago.

here is from a 2004. yours is similar

Customer: replied 3 months ago.
Thanks for this .. Anything else you can offer in terms of what to check for>
Expert:  david craig replied 3 months ago.

here is another one

Expert:  david craig replied 3 months ago.

check all of your fuses first off all. even if you dont think it has anything to do with the problem

Expert:  david craig replied 3 months ago.

keep me posted

Customer: replied 3 months ago.
Thanks David. I will in the morning
Expert:  david craig replied 3 months ago.

you bet

Customer: replied 3 months ago.
David\Problem Solved... I think the culprit was the ignition switch. However somewhere in the process of checking things out before we replaced the ignition switch, we must have replaced the ignition fuse in the wrong spot. When checking the fuses this morning, we noticed there was no ignition fuse. Replaced it and bingo!! All Good.. thanks for your help
Expert:  david craig replied 3 months ago.

very good to hear...