How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Amedee Your Own Question
Amedee
Amedee, Saturn Technician
Category: Saturn
Satisfied Customers: 25839
Experience:  ASE certified Technician advanced level specialist. Wisconsin certified emissions state inspector
279429
Type Your Saturn Question Here...
Amedee is online now
A new question is answered every 9 seconds

Have an '05 Saturn Vue 3.5l v6 honda engine. Had the timing

Customer Question

Have an '05 Saturn Vue 3.5l v6 honda engine. Had the timing belt replaced a few months ago and noticed a slight rough enginge noise and vibration at startup. Now it is rough idle most of the time and is getting worse. Mechanic says there is nothing wrong, but I can say that there is definitely something wrong.
JA: Thanks. Can you give me any more details about your issue?
Customer: Not really. This is my wifes vehicle. We are the original owners. All services have been done, regular oil changes, filter changes, etc. there is about 120k miles on the vehicle.
JA: OK got it. Last thing — Saturn Mechanics generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Saturn
Expert:  Amedee replied 1 year ago.

Hello and welcome1 My name is ***** ***** I can assist you with your question. Is the check engine light on? Are there any codes in the computer? Would you be willing to speak on the phone?

Customer: replied 1 year ago.
Error codes on the Saturn are P0455 (EVAP system large leak due to crack in line, known problem unassociated to the new issue);P0442 (Small leak in EVAP system unknown if same issue as above). The check engine light is on. Although I am aware of the EVAP system issue, I do not think it is the root cause of the rough start and idle issue. I need to know if there is a known issue often associated with this after the timing belt has been replaced. I am unable to speak by phone very often. I would need a time and date so it can be scheduled.
Expert:  Amedee replied 1 year ago.

Ok, from experience, I suspect either there an air or a vacuum leak or the timing belt may be off one tooth. Those two possible causes would be the most likley causes after the timing belt has been replaced.