How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ronnie Your Own Question
Ronnie
Ronnie, ASE Certified Technician
Category: Saturn
Satisfied Customers: 34474
Experience:  34 year as an ASE Tech
7276279
Type Your Saturn Question Here...
Ronnie is online now
A new question is answered every 9 seconds

Saturn l200: can u help me ts 2002 l200 problem?

Customer Question

can u help me ts 2002 l200 problem?
Submitted: 1 year ago.
Category: Saturn
Expert:  Ronnie replied 1 year ago.
Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
Can you explain what you are needing, I'm not clear on what the dish you are referring to, do you mean to say there is no dash and or instrument cluster working, lease explain and I will help you with this problem.
Customer: replied 1 year ago.
ok Ron. I give this a try. Im stumped....2002 l200 just died in middle of road. I have no dash gauge movement. No dash ind lights and no turning signals in run or start as if not power to dash at all.. Engine will crank over but not start. remote key button not work either. Ive done some ts all fuse in engine and in both sides of car all good. First thought bcm was bad. only thing i found in front engine fuse box the all fuses their have 12v except the controls ign1 fuse has only .5v. That is a hot lead and now is not. I jumper wire 12v to the ign1 fuse and dash works normally so cant be bcm. Where does that control ign1 fuse get its 12v from. I know the controls ign1 feeds power to the coolling fan control module. I applied 12v jump wire to the front prong of that ign1 fuse and i can hear engnine relays clicking. I apply 12v jump to back side of the prong that fuse plugs into and my dash lights up as it should. That fuse feeds the cooling control module and 2 small wires to back to fuse box and exits going to my ecm. My question is where does the ign1 fuse get 12v from.....im thinking a power control relay somewhere has bad contacts? What u think? Hope i gave u enough info.
Expert:  Ronnie replied 1 year ago.
The Ign/ 1 fuse get is power from the Ign/4 fuse (30amp) located in the under hood fuse panel. See the wiring diagram in the link below and start with making sure its not blown. Copy and paste the link to your browser to open and view it.
https://dl.dropboxusercontent.com/u/104923897/Alternator%20Jun%2016.pdf
Customer: replied 1 year ago.
ok heres an update....I dont have an ign4 in engine fuse panel. so i jumped b# ***** to control 1ign and crank engine and starts....however when i turn key ot off the car runs and everything works as if it was in run. If i remove b+ from control 1ign, it dies dead!!same as b4. I checked alt wires and didnt get b+ but my batt lite is on when jumper is in fuse and my battery is charging at 14.5v. Im thinking ign switch controls all of this??? what u think
Customer: replied 1 year ago.
an update. all my 30amp fuses have b+ on both ends. question?? when i turn ign switch from off to start. what energies the Ign relay and circuit....
Expert:  Ronnie replied 1 year ago.
The Ign/ 1 needs to be a key on source and the diagram I sent you shows you do have an Ign/4 fuse, are you looking in the under hood panel?
Customer: replied 1 year ago.
Gmorning ron, im not sure we are working on same car. 2002 saturn l 200 with 40K miles, I do not have an L4 fuse and the link you sent me was for testing wires on alt. I attached pics of manual of my fuse and relay info and noted Battery vdc next to each of my bcm, ecm, and ign fuses for your info. Pls examine them closely. Notice all ign fuses have 0v when key is in the run. Beside engine can be cranked over by the key in start. Nothing else works to start the car with key in run? Is their a fuseable link somewhere.
Expert:  Ronnie replied 1 year ago.
Take a look at the enclosed diagram, the Ign/1 fuse gets its power from the ignition switch and the switch supplies power to it on the Ign/4 fuse located in the under hood panel.
https://dl.dropboxusercontent.com/u/104923897/Saturn%20wiring%20Jun%2016.pdf
Customer: replied 1 year ago.
ok, looking at ur link u sent me. i bypassed the ign switch and applied b+ to term f of ign wire harness and still have .5v at the control 1 fuse...ive go 20hrs of work into this and same problem. what were doing is not working so i give up.....im going to take car to saturn dealer because all this is just a waist of time.
Expert:  Ronnie replied 1 year ago.
Okay that your call, thank you just the same and I'm sorry if we could not figure out the problem, as you likely know, it can be very hard sometime to diagnose problems on line when you can not be there hands on.