How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gene Your Own Question
gene
gene, RV Mechanic
Category: RV
Satisfied Customers: 1100
Experience:  28 yrs exp in the industry
19317657
Type Your RV Question Here...
gene is online now
A new question is answered every 9 seconds

I have a 2012 Winnebago View Profile and have just purchased

Customer Question

I have a 2012 Winnebago View Profile and have just purchased a CRV to tow. I have all the hook up but the lift side turn signal is not working from the RV. I have tested wires at plug and all seem ok and the right side and running lights work fine. I have also checked the fuse # 14 and 15 under the drivers seat and both are good. Do you have any suggestions as to what the problem might be.
Also: My steps make a horrible buzzing sound when the open out. They work fine otherwise.
Submitted: 4 months ago.
Category: RV
Expert:  Randall replied 4 months ago.

Hi! My name is ***** ***** I can assist you with this. I may need some additional information from you first in order to give a complete answer.

Expert:  Randall replied 4 months ago.

Did you use diodes to hook up the CRV in the rear lights? The steps may be an issue with low voltage. Which problem do you want to work on here?

Customer: replied 4 months ago.
All the CRV lights work properly, it is the left side signal coming from the RV.
Customer: replied 4 months ago.
no. I am at my office and need to read answer
Customer: replied 4 months ago.
you have an answer?