How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Robert Your Own Question
Robert
Robert, RV Mechanic
Category: RV
Satisfied Customers: 12178
Experience:  18 yrs. RV experience including Cummins North West, Country Coach, Monaco Coach - vendor certified.
3862310
Type Your RV Question Here...
Robert is online now
A new question is answered every 9 seconds

I have rv 1200 norcold refigerator put a rebuilt cooling

This answer was rated:

i have rv 1200 norcold refigerator put a rebuilt cooling unit in it put it all back in i have power at outlet have a blinking light on a heat sensor that clips on the cooling unit check the fuse in theblack box on back of refig no lights on the control mongual

Hi my name is Robert....

I would try to reset that sensor with a magnet, if it does not reset it could be faulty, make sure you also have good DC voltage going into the sensor, low voltage can cause these to trip. Click HERE for some troubleshooting should help out.... IF you have more questions or concerns please feel free to contact me.... Robert

LED FLASH FAST (On/Off ~2 or 3 times per second): could mean that the sensor is not connected to the recall kit. Or, the sensor that can be identified by red and yellow wires has an open circuit. Remove the plug found between the +12VIN and +12VOUT wires put a jumper between these wires. If the light quits flashing you found your problem.

LED FLASH SLOW (On/Off ~once per second): could mean that the voltage supplied to your fridge is too low. In some documents the low voltage for a typical RV fridge is 10.5VDC, but this is just a rule of thumb. Customers have stated that the low voltage threshold is 9.5VDC on the Norcold recall. Use your volt meter to find the connection that has high resistance or charge your batteries. Also, failed inverter charging systems can cause problems. In this case, disconnect your rig from shore power and make sure your batteries are fully charged to continue searching for a high resistance connection that can lead to a voltage drop in your system. Please start at the RV source of power, which should be a fuse block.

HI.... Was just checking in to see if my answer helped??? IF you have more questions or concerns please feel free to contact me...

Robert

Customer: replied 2 months ago.
it did help ihooked up the blue to red and it worked on elec but I have not fitted the gas to work idid replace the gas valve I only expect it to be set at 14 inches

IF you are satisfied with my efforts please feel free to select a rating at the top of the page....

You should NOT leave the sensor bypassed at ALL... Just for testing....

Robert

I see you requested a phone service but it did not go through, the company has an added fee for that.

IF you need more help please let me know, IF you are satisfied with my efforts please feel free to select a rating at the top of the page. IF you would still like a phone call I can send you the request... Robert

Customer: replied 2 months ago.
you can type your answer and instructions thanks for you help i have contacted norcold recall dept for a new sensor

I am not sure what else you need. IF you bypassed the sensor and it worked then a new sensor should take care if the issue..... The sensor should come with detailed instructions for the wiring.

Robert

Was just checking in to see if my answer helped??? IF you have more questions or concerns please feel free to contact me... Robert

Customer: replied 1 month ago.
The ref is working fine on electric but not on gas any sujestion?

OK

Can you tell me if the flame is going, is it trying to spark etc......

Robert......

Customer: replied 1 month ago.
there is no flame

OK

When you try and run it on LP do you hear it trying to spark??? IF you unplug the RV and it is running on AC power it should switch over to LP and you should hear it spark when it does that.... Robert

Customer: replied 1 month ago.
i can hear the spark igniter trying to ignite the gas but cannot smell any gas

OK

You should have voltage to the gas valve when it is sparking, the circuit board will send a signal to the electrode and gas valve at the same time, you should hear it click 1 time, if you are not hearing the solenoid click and you have voltage going to it and not smelling gas it is bad, IF you like I can send you a service manual with detailed troubleshooting??

IF you are satisfied with my efforts please feel free to select a rating at the top of the page it is the ONLY way I get credit for helping..... Robert

Robert and other RV Specialists are ready to help you
Customer: replied 1 month ago.
If you could send it would be appreciated Blake Canfield 2618greene rd baldwin md 21013
Thanks

I can give you a copy here..... Click HERE to view you should be able to print it out if needed..... Robert