How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask gene Your Own Question
gene
gene, RV Mechanic
Category: RV
Satisfied Customers: 1100
Experience:  28 yrs exp in the industry
19317657
Type Your RV Question Here...
gene is online now
A new question is answered every 9 seconds

The fuse was on my 801201 control board and after replacing

Customer Question

The fuse was brown on my 801201 control board and after replacing it the unit still didn't work.One heating element ohmed at 59 and the other 60. what could be my problem?I think the propane leaked out out the tank in the past year so can't start it on propane either.
JA: Most vehicles have two fuse panels. Have you located both?
Customer: Yes, checked the fuse panel on the lower left of the RV at the REFER spot and fuse was fine.
JA: Are you fixing your Element yourself? What have you tried so far?
Customer: Yes trying to fix it myself since I live in the middle of nowhere and RV techs are in short supply.I cleaned the orffice for the propane burner and then after opening a line and then taping the tank found I didn't have propane. Tried to start on AC with the generator with no luck and then plugged into a 120 extension cord and didn't start so took the control panel cover off and found a 5 amp fuse blown and replaced. Then checked the ohms on the heater elements as found on u-tube.
JA: Anything else you want the mechanic to know before I connect you?
Customer: There my be slight burnt spots on the end of one 1/2" long element (can't think of the correct name)
Submitted: 2 months ago.
Category: RV
Expert:  Robert replied 2 months ago.

Hi my name is Robert...

What is the make and model of the fridge and what is the exact issue you are having???

IS the fridge turning on but not working on BOTH AC and LP? OR does it appear to be working and it is not cooling? IS the flame going, is the flue canister getting hot etc..... Robert

Expert:  Robert replied 2 months ago.

You should be able to reply here, I closed the other question so you do not get charged twice.

I just need an idea of what the make and model is and what the exact issue is, the information you provided is very helpful but need some more info.....

Robert

Expert:  Robert replied 2 months ago.

Was just checking in to see if you still need more help on this.... IF you would like to do a phone call I will provide that info for you, there is an added fee for that service.

Robert