How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Randall Your Own Question
Randall
Randall, RVIA Certification
Category: RV
Satisfied Customers: 10328
Experience:  RVDA/RVIA Master Certified Technician with many years experience.
21664427
Type Your RV Question Here...
Randall is online now
A new question is answered every 9 seconds

I have a dometic refig model 4223. It will not ignite at

Customer Question

I have a dometic refig model 4223. It will not ignite at altitudes over 7000 ft. Some comments on the web indicated increasing the outlet pressure from 11" water to 13" water would cure this problem. I have cavagna group regulator model 924n with a with a small plastic hexagonal nob above the regulator. Can I use this nob to regulate pressure. If not is there another regulator which is adjustable?
JA: Besides this, what condition is the car in?
Customer: The refrig is in a new Flagstaff Classic A frame pop-up camper
JA: What is the model of your '5000 RV?
Customer: 5000 RV? It is made by Forest River hard side model T12RB
JA: Are you hoping to fix this yourself? What have you tried so far?
Customer: I would like to fix it myself. I have talked to a local RV dealer without success
JA: Anything else you think the mechanic should know?
Customer: no
Submitted: 3 months ago.
Category: RV
Expert:  Randall replied 3 months ago.

You would usually want to decrease the pressure as at that altitude the mixture is going to be too rich from lack of oxygen. You can get an adjustable regulator that Marshall. They make a good one. Hope that helps. Please get back to me if you need more as all follow ups are included in our fee.

Expert:  Randall replied 3 months ago.

Just checking back in to see if you were able to resolve this issue or do you still need some additional input from me here?