How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask peterpete190 Your Own Question
peterpete190, Auto Technician
Category: RV
Satisfied Customers: 24184
Experience:  Over 17 years diagnosing and repairing various model vehicles.
Type Your RV Question Here...
peterpete190 is online now
A new question is answered every 9 seconds

I have a tracstar SVO 360 in my Rv. I just replaced the

Customer Question

I have a tracstar SVO 360 in my Rv. I just replaced the direct tv box, and got a picture. The direct tv rep changed the settings in his box to see if HD was available, and the signal from the dish went away. It still says lock verify but no signal. It had been working just minutes earlier so I know it was hooked up correctly. Do you have any ideas why the signal would go away?
Submitted: 2 months ago.
Category: RV
Expert:  peterpete190 replied 2 months ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

The receiver or antennae/dish may have been damaged when the direct tv rep checked for HD.Most of the time if you have the box display on the screen for settings the issue is the antennae/dish itself or wiring from it to the receiver as the cause needing checked into and repaired.I would have this checked into further to see if the fault can be pinpointed and then repaired from there.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service,your 5 star rating is appreciated.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 2 months ago.
To clarify, it is possible that in the attempt to get HD ( installing b-band filter on incoming cable and changing settings) it is possible to damage the satellite itself?
Expert:  peterpete190 replied 2 months ago.

I havent seen this occur myself but if it was working properly before the technician came out and attempted to obtain HD it is possible a component was damaged with the receiver itself or a wiring or connection fault occurred and caused this issue here.I have seen issues occur like this before just not with this particular model here.

You would need to have a technician check into and test this further to see if they can pinpoint and repair the cause.

Let me know if you need anything else and feel free to rate my help here as this is how I receive credit for my time.Your 5 star rating is appreciated

Thanks Pete

Related RV Questions